cancel
Showing results for 
Search instead for 
Did you mean: 
Get help with Large Format Printers, with direct access to all Latex Knowledge Center · Ask anything · Find anything · Share anything at HP LKC
captainjason10
Level 2
24 18 2 0
Message 1 of 9
594
Flag Post

Solved!

Hp Designjet z6100 stuck at 1% on loading screen

HP Recommended
HP Designjet z6100
Microsoft Windows 10 (64-bit)

During start up, loading screen will not go past 1%, even attempting to boot into troubleshooting mode. Tried 2 different HDD. My main board is brand new. I have tried unplugging for the 60 seconds as suggested through troubleshooting. Please help. I have uploaded  an old spec screen of my unit. 

20200415_142312.jpg

1 ACCEPTED SOLUTION

Accepted Solutions
captainjason10
Author
Level 2
24 18 2 0
Message 8 of 9
Flag Post
HP Recommended

Thanks for all you help! Issue was the HDD. Replaced it with a new one, and it booted right up. Thanks again

 

View solution in original post

Was this reply helpful? Yes No
8 REPLIES 8
Valsimot
Level 12
Level 12
6,318 6,301 751 1,057
Message 2 of 9
Flag Post
HP Recommended

Did you use HDD from different working printer Z6100? Can you take a screen of your current issue?




My profile on LinkedIn

Was this reply helpful? Yes No
captainjason10
Author
Level 2
24 18 2 0
Message 3 of 9
Flag Post
HP Recommended

Thank you for your reply, the hdd was a backup I used in this printer about 6 months ago. I also might add I get 2 beeps instead of 1 during startup. On this community, others have resolved the 2 beeps issue with a new HDD, but I'm not sure.

20200818_103413.jpg

Was this reply helpful? Yes No
Valsimot
Level 12
Level 12
6,318 6,301 751 1,057
Message 4 of 9
Flag Post
HP Recommended

That is not 1%, that is only 1 ( 1of 30) stage of printer initialization, the HDD is involved in later stages.

The 1 on the screen combined with only one beeping sound smells like a mainboard to me. Try device without the HDD if there is no change in the boot process the HDD is probably fine.

Try to check all connections on mainboard, ram, plugs, CPU, check capacitors on mainboard, cables.




My profile on LinkedIn

Was this reply helpful? Yes No
captainjason10
Author
Level 2
24 18 2 0
Message 5 of 9
Flag Post
HP Recommended

That strange as the main board is only a few months old

Was this reply helpful? Yes No
captainjason10
Author
Level 2
24 18 2 0
Message 6 of 9
Flag Post
HP Recommended

I removed HDD, started up machine, got 2 beeps, the the fax sound, then the 8 long beeps. Could it be bad ram, since the new board i got recieved the ram from the old board?

Was this reply helpful? Yes No
captainjason10
Author
Level 2
24 18 2 0
Message 7 of 9
Flag Post
HP Recommended

Strange, the main board is only a few months old. I removed HDD, started up machine, got 2 beeps, the the fax sound, then the 8 long beeps. Could it be bad ram, since the new board i got recieved the ram from the old board?

Was this reply helpful? Yes No
captainjason10
Author
Level 2
24 18 2 0
Message 8 of 9
Flag Post
HP Recommended

Thanks for all you help! Issue was the HDD. Replaced it with a new one, and it booted right up. Thanks again

 

View solution in original post

Was this reply helpful? Yes No
LUCJANJONAK
Level 2
20 19 1 5
Message 9 of 9
Flag Post
HP Recommended
Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation