cancel
Showing results for 
Search instead for 
Did you mean: 
Get help with Large Format Printers, with direct access to all Latex Knowledge Center · Ask anything · Find anything · Share anything at HP LKC
kp19
New member
2 1 0 0
Message 1 of 5
2,381
Flag Post

Solved!

T790 won't grap paper roll

HP Recommended
T790

I was given this printer, and when trying to load paper, I can insert the edge to the point where it should grab and load, but it does not. There is no error message, just a continued message to load paper. I recut the lead edge several times, thinking it wasn't quite straight, but still no luck.

 

Is there a service procedure I can perform? The cut sheet sensor calibration worked ok, but I cannot load a cut sheet either, just won't beep and grab.

 

I am using a 24 lb bond, 36" wide. Any suggestions?

Tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Vijay_C
Level 3
Level 3
35 35 2 2
Message 2 of 5
Flag Post
HP Recommended

When Media is loaded either in Roll or Single sheet feed , there should be a beep ( recognising paper near sensor) and then the printer engages the rollers and grabs the paper.

 

If the Printer does not beep / Grab the paper - the Paper out sensor is not detecting the paper.

 

Need to check the Sensor cable - Location - when standing at the back of the plotter check near the left leg for a 2 wire / pin white connector and refix it.

 

Try to put a thick paper near the sensor and move / shuffel it to ensure if any dust is not blocking the IR sensor.

Else the Media presence sesor has to be replaced

 

 

Although I am an HP employee, I am speaking for myself and not for HP. --Say "Thanks" by clicking the Kudos Star in the post that helped you. --Please mark the post that solves your problem as "Accepted Solution"

View solution in original post

Tags (1)
Was this reply helpful? Yes No
4 REPLIES 4
Vijay_C
Level 3
Level 3
35 35 2 2
Message 2 of 5
Flag Post
HP Recommended

When Media is loaded either in Roll or Single sheet feed , there should be a beep ( recognising paper near sensor) and then the printer engages the rollers and grabs the paper.

 

If the Printer does not beep / Grab the paper - the Paper out sensor is not detecting the paper.

 

Need to check the Sensor cable - Location - when standing at the back of the plotter check near the left leg for a 2 wire / pin white connector and refix it.

 

Try to put a thick paper near the sensor and move / shuffel it to ensure if any dust is not blocking the IR sensor.

Else the Media presence sesor has to be replaced

 

 

Although I am an HP employee, I am speaking for myself and not for HP. --Say "Thanks" by clicking the Kudos Star in the post that helped you. --Please mark the post that solves your problem as "Accepted Solution"

View solution in original post

Tags (1)
Was this reply helpful? Yes No
cyun
Level 3
Level 3
54 54 1 7
Message 3 of 5
Flag Post
HP Recommended

Hi

 

you can try to clean your media sensor which is usually at the left of carriage assembly. if it does not work, try below steps.

 


  • If the paper does not load, the leading edge of the paper may not be straight or clean and needs to be trimmed. Remove the initial 2 cm (1 inch) from the roll and try again. This may be necessary even with a new roll of paper.
  • Ensure the roll ends are tight against the spindle ends.
  • Check that the spindle is correctly inserted.
  • Check that the paper is correctly loaded on the spindle, and that it loads over the roll towards you.
  • Check that all roll end plugs have been removed.
  • Check that the paper is wound tightly on the roll.
  • Do not touch the roll or paper at during the alignment process.

 

If all these are not helpful, you might need to check your media sensor since the cut sheet also failed to be loaded.

Although I am HP Employee
I am speaking for myself and not for HP

Please click the Thumbs up icon below to say “Thanks” for helping! .
If my post help resolve your issue, please mark as "RESOLVED"
Was this reply helpful? Yes No
DJ_Exprt
Level 2
Level 2
29 29 1 0
Message 4 of 5
Flag Post
HP Recommended

Hello HP Customer,

 

From the issue description, it looks like there is an issue with media sensor. To confirm the same, i request yout o run below steps

 

1. Make sure the product is switched off with the Power key on the side of the Touch Screen Panel, and not with the power switch on the back of the product.

2. Press and release the Power button to switch on the product.

3. Wait for about 10 seconds until the 6 buttons on the Touch Control Panel have come on and then press and release one after another Cancel> Home> Help buttons.

NOTE: Do not push the icons all at the same time, push each one in the order shown above and release each icon before pressing on the next icon.

4. The 6 buttons on the Touch Control Panel will then blink 4 times; then wait until the product completes the initialization sequence and shows the Diagnostics menu.

5. In the Diagnostics menu scroll up and down sliding the finger vertically on the Touch Control Panel and press on the sensor test option.

6. Run the sensor test and test the media sensor.

 

If media sensor test fails, then sensor needs to be replaced, please contact HP support for further help.

 

Regards,

 

Although I am an HP employee, I am speaking for myself and not for HP. --Say "Thanks" by clicking the Kudos Star in the post that helped you. --Please mark the post that solves your problem as "Accepted Solution"

I am an HP employee.
Was this reply helpful? Yes No
kp19
Author
New member
2 1 0 0
Message 5 of 5
Flag Post
HP Recommended

Thanks, perfect.

 

Keith

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation