• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Any failures related to Hotkey UWP service? Click here for tips.
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
HP Recommended
Pavilion 550-215na
Microsoft Windows 10 (64-bit)

Hello,

 

I recently bought a new PC and I've immediately run into an audio problem that I can't figure out. I'm getting no sound at all from the rear audio jack. I'm getting sound from the front jack, and the rear mic jack works. When I plug something into the rear jack, a message pops up acknowledging that there is something there. When I've checked the sound settings while plugged into the rear jack, the equaliser is moving, indicating that it IS receiving sound. But nothing is coming out when I plug headphones or speakers in. I can rule out a fault with the speakers and headphones, since they work just fine coming from the front. All of the drivers are up to date.

 

Any help would be greatly appreciated!

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

Hi there @PrimoFigs,

 

I hope you find your Support Forum experience a positive one! It is a great place to find the help you need, from other users, HP experts and other support personnel. I understand that you are not getting sound from your speakers when plugged into the rear audio out ports. I am happy to give you a hand with this.

 

Have you tried to connect another device to that port whether it is a different set of speakers or ear buds , headphones just to test if any of them work?

 

Is anything plugged into the front port at the same time? If yes, then disconnect that device, and try the back port again, and let me know if there is a change.

 

Also give this a try: HP Desktop PCs - No Sound from the Speakers (Windows 😎.

 

Please let me know whether any of hose suggestions work for you, and if one does resolve your issue, please mark this post as a solution. Kudos would also be appreciated.  

Malygris1
I work on behalf of HP
Please click Accept as Solution if you feel my post solved your issue, it will help others find the solution.
Click Kudos Thumbs Up on the right to say “Thanks” for helping!

View solution in original post

3 REPLIES 3
HP Recommended

Hi there @PrimoFigs,

 

I hope you find your Support Forum experience a positive one! It is a great place to find the help you need, from other users, HP experts and other support personnel. I understand that you are not getting sound from your speakers when plugged into the rear audio out ports. I am happy to give you a hand with this.

 

Have you tried to connect another device to that port whether it is a different set of speakers or ear buds , headphones just to test if any of them work?

 

Is anything plugged into the front port at the same time? If yes, then disconnect that device, and try the back port again, and let me know if there is a change.

 

Also give this a try: HP Desktop PCs - No Sound from the Speakers (Windows 😎.

 

Please let me know whether any of hose suggestions work for you, and if one does resolve your issue, please mark this post as a solution. Kudos would also be appreciated.  

Malygris1
I work on behalf of HP
Please click Accept as Solution if you feel my post solved your issue, it will help others find the solution.
Click Kudos Thumbs Up on the right to say “Thanks” for helping!
HP Recommended

Thanks for the help! I managed to figure it out in the meantime, turns out I just needed to tweak the settings in the B & O Play soundboard.

HP Recommended

I have the same issue. No sound coming from the rear, side, or sub/c jacks. I have the Pavillion. Windows 10. The speaker works fine in the normal audio jack.

 

Can you help?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.