cancel
Showing results for 
Search instead for 
Did you mean: 
Keith1546
Level 1
6 4 0 1
Message 1 of 6
970
Flag Post

Solved!

Re: Pavilion Wave - sound and front USP port - problems

HP Recommended

Hello,  I have a HP Pavillion Wave Desktop -600-a159na   and my front usb has stopped working for some reason, all the other ports work perfectly, I have tried re-installing the chipset drivers, but no joy in getting the front usb to work, not sure if like the other posts that its a cable that's come adrift as I haven't moved the computer about at all, I am willing to open it up and check the connections though, but just thought if there is anything else I can try before that.

 

Hope I can get help from here.

 

Thanks in advance

 

Keith

5 REPLIES 5
Keith1546
Author
Level 1
6 4 0 1
Message 2 of 6
Flag Post
HP Recommended

An update on my problem, I did a diagnostic test  on the usb's and it came up with this failure ID :-

 

9C3T1L-8LK8N5-9XPGQ1-8D7K03

 

Anyone shed any light on what I do now ?

0 Kudos
The_Fossette
HP Support Agent
HP Support Agent
29,155 29,140 1,945 2,572
Message 3 of 6
Flag Post
HP Recommended

Hi Keith1546,

 

Welcome to the HP Forums!

 

Thank you for posting your query in this forum, it's a great place to find answers.

 

I reviewed your post and I understand that the front USB port is not working.

 

Don’t worry, I’d love to help.

 

As you mentioned that you have run a test on the USB port and the test failed with a failure ID, it looks like a hardware issue and I recommend you to contact phone support to check the available service options for your computer.

 

Here is how you can get in touch with the phone support.

Open link: www.hp.com/contacthp/

Enter Product number or select to auto detects

Scroll down to "Still need help? Complete the form to select your contact options"

Scroll down and click on HP contact options - click on Get phone number.

 

Hope that answers your question and you have a great day!

 

To simply say thanks, please click the "Thumbs Up" button to give me a Kudos to appreciate my efforts to help. If this helps, please mark this as “Accepted Solution” as it will help several others with the same issue to get it resolved without hassles.

 

Take care.

 

Cheers!

The_Fossette
I am an HP Employee

Keith1546
Author
Level 1
6 4 0 1
Message 4 of 6
Flag Post
HP Recommended

Many thanks,  I have done as you suggested and contacted HP Support and the computer is being picked up for repair,.

 

Hopefully this will sort the problem.....

 

Many Thanks again.

 

Keith

0 Kudos
The_Fossette
HP Support Agent
HP Support Agent
29,155 29,140 1,945 2,572
Message 5 of 6
Flag Post
HP Recommended

Hi Keith1546,

 

Perfect, I am really glad to hear that!

 

If any other questions arise, please feel free to write back to me.

 

Take care.

 

Cheers!

The_Fossette
I am an HP Employee

0 Kudos
josephus_m
Level 2
9 8 1 2
Message 6 of 6
Flag Post
HP Recommended

Hello.

 

In my case, it was just the USB front-end cable that was disconnected anyway. Once reconnected, everything was resolved.

 

I had also tried reinstalling the drivers, but the problem was really mechanical.

 

I hope I have helped and I wish you good luck in solving the problem.

 

Best regards.

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation