cancel
Showing results for 
Search instead for 
Did you mean: 
Ron333
Level 2
6 4 1 1
Message 1 of 6
1,489
Flag Post

Windows 10 Mail error code 0x80048830

HP Recommended
OMEN by HP Desktop PC - 880-160se CTO
Microsoft Windows 10 (64-bit)

I have been using Windows 10 Mail for quite awhile and haven't run across any problems except occasionally having to change my password when it was being stubborn.  This time that solution will not work as well as the solutions that I found on several different websites, including Microsoft.  Supposedly, this error code is caused by either the firewall or an anti-virus program.  I disabled the firewall, then the anti-virus (Windows Defender), and then both at the same time.  The error still shows up every time I try to sync my messages with the server.  Anyone else had this issue or have a possible solution other than the ones that I've already tried?

5 REPLIES 5
praveen196
HP Support Agent
HP Support Agent
10,488 10,490 476 754
Message 2 of 6
Flag Post
HP Recommended

@Ron333 Welcome to HP Community!

 

When it was working before? 

Is it happen after windows update?

 

In the meantime please try the below solution and check the result.

 

Method 1: Reset the Mail app using Settings
1. -Open Settings.
2. -Click on Apps.
3. -Click on Apps & features.
4. -Select the Mail and Calendar app from the list.
5. -Click the Advanced options link.
Apps settings on Windows 10
6. -Click the Reset button.
7. -Click the Reset button again to confirm.

Method 2:Reinstall the Mail app on Windows 10
1. -Open Store.
2. -Do a search for “Mail and Calendar”.
3. -Click the app from the result.
4. -Click the Install button to reinstall the apps again.
5. -Go to the Start menu, open the Mail app, and complete the setup.

Method 3:Try to install missing Mail app packages on Windows 10
If you’re experiencing problems trying to sync emails, or you can no longer add new accounts after upgrading to the Windows 10 Fall Creators Update, it could be a problem with missing Feature on Demand packages.
This is a known issue and Microsoft recommends the following workaround:
1. -Open Start.
2. -Search for Command Prompt, right-click the result and click Run as administrator.
3. -Type the following command and press Enter:
dism /online /Add-Capability /CapabilityName:OneCoreUAP.OneSync~~~~0.0.1.0
4. -Restart your device.
5. -Open Mail
6. -Click the gear button in the bottom-left corner to open the Mail settings.
7. -Click on Manage Accounts, and see if the Account settings are there, which indicates that the packages have been added successfully.

Method 4:Try re-registering Mail app. Perform these steps:

1. Search for Windows PowerShell using Cortana or Windows Search.

2. From results, right-click on Windows PowerShell and select Run as administrator.

3. Then type following command and press Enter key:

Get-AppXPackage -AllUsers -Name microsoft.windowscommunicationsapps | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml” -Verbose}

Let the command completely.

4. Close Windows PowerShell and see if the issue is resolved now.

 

 

Keep us posted,
If you would like to thank us for our efforts to help you, 


Give us a virtual high-five by clicking the 'Thumbs Up' icon below, followed by clicking on the "Accept as solution" on this post, 


Have a great day!

Was this reply helpful? Yes No
Ron333
Author
Level 2
6 4 1 1
Message 3 of 6
Flag Post
HP Recommended

This problem appeared about 1 week ago.  It does not appear to be related to any Windows update.  I tried all of your suggestions and none of them worked.

Was this reply helpful? Yes No
praveen196
HP Support Agent
HP Support Agent
10,488 10,490 476 754
Message 4 of 6
Flag Post
HP Recommended

@Ron333


In that case, please perform the system restore 

 

If the issue still persists, please create the new user account and check for the issue.

 

Keep us posted,
If you would like to thank us for our efforts to help you, 


Give us a virtual high-five by clicking the 'Thumbs Up' icon below, followed by clicking on the "Accept as solution" on this post, 


Have a great day!

Was this reply helpful? Yes No
Ron333
Author
Level 2
6 4 1 1
Message 5 of 6
Flag Post
HP Recommended

System restore did not solve the issue, neither did creating a new user account.  I have been able send messages but cannot receive any.  Seems like it can't communicate with the server for downloading messages.  The server is Frontier.com.

Was this reply helpful? Yes No
praveen196
HP Support Agent
HP Support Agent
10,488 10,490 476 754
Message 6 of 6
Flag Post
HP Recommended

@Ron333

 

I would suggest you contact Frontier support in this regard. They may help you.

 

 

Keep us posted,
If you would like to thank us for our efforts to help you, 


Give us a virtual high-five by clicking the 'Thumbs Up' icon below, followed by clicking on the "Accept as solution" on this post, 


Have a great day!

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation