cancel
Showing results for 
Search instead for 
Did you mean: 
Dorian_Mohamed Honor Student
Honor Student
3 2 0 0
Message 1 of 5
169
Flag Post
HP Recommended

Solved!

Problem with Graphics Cards

PC HP ProDesk 400 G4
Microsoft Windows 10 (64-bit)

Hi, I'm having trouble connecting a GT 730 2GB PCIE graphics card to an HP 400 G4 computer. When you connect the board to the computer it starts but does not give image. Try to use all video outputs but the result is the same. Also try changing some settings in the BIOS and the problem persists.
Can you give me a hand?
From already thank you very much.

4 REPLIES 4
Provost Provost
Provost
104,581 98,554 15,344 23,588
Message 2 of 5
164
Flag Post
HP Recommended

Solved!

Problem with Graphics Cards

Hi:

 

Yes, you have to change two BIOS settings when you install a graphics card that did not come from HP...

 

See this link for the settings to change.  Your BIOS setup will probably be different than what the illustrations show, but the settings would be the same ones to change.

 

https://support.hp.com/us-en/document/c03653200/

Reply
0 Kudos
Dorian_Mohamed Honor Student
Honor Student
3 2 0 0
Message 3 of 5
152
Flag Post
HP Recommended

Solved!

Problem with Graphics Cards

Thanks Paul, I already tried that change but the problem persists. Do you know any other recommendations I can try?

 

Thank you

Reply
0 Kudos
Tags (1)
Provost Provost
Provost
104,581 98,554 15,344 23,588
Message 4 of 5
141
Flag Post
HP Recommended

Solved!

Problem with Graphics Cards

You're very welcome.

 

Unfortunately, I do not.

 

That model card should work just fine in your PC with legacy mode enabled, secure boot disabled.

 

Can you test the card in another model PC to see if it works?

 

I have the same card in an old HP 8200 Elite CMT from 2011 and it works just fine.

Reply
0 Kudos
Dorian_Mohamed Honor Student
Honor Student
3 2 0 0
Message 5 of 5
98
Flag Post
HP Recommended

Solved!

Problem with Graphics Cards

Thanks, I could make the team work. I had to do a default reset of all the settings and then I put the indicated and it worked correctly.

Then I was trying to run the device on an HP 400 G5 with this configuration but it was not yet possible.

Thank you.

Reply
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation