cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
rexifelis
New member
2 1 0 0
Message 1 of 2
546
Flag Post

hp pro 3500 mt will not boot unless cmos defaults are restored. every time.

HP Recommended
hp pro 3500 mt
Microsoft Windows 8.1 (64-bit)

the machine: hp pro 3500 mt will only boot after you go to bios (F10) and select 'restore defaults and exit'

if you allow the machine to boot normally it will show the HP logo and then "no boot device detected"

 

this happens regardless of what devices are plugged into the machine (USB)

swapped out motherboard with used part from ebay (machine is out of warranty) and it is doing the same thing

 

tried different RAM and tested the computer's RAM on known working desktop

 

now the only things that are a constant is the processor and the harddrive

 

am i missing something?

the computer is usable just as long as the user keeps it on and/or remembers the steps to take in the BIOS

 

thank you,

 

richard

0 Kudos
1 REPLY 1
rexifelis
Author
New member
2 1 0 0
Message 2 of 2
Flag Post
HP Recommended

Oh come on!  Nobody out there has any ideas?  Or do I have the dubious honor of finding a new problem?

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation