cancel
Showing results for 
Search instead for 
Did you mean: 
Ignazio1
Level 1
6 2 0 1
Message 1 of 5
340
Flag Post
HP Recommended

Solved!

Gpu

Hp omen 880-002 nl
Microsoft Windows 10 (64-bit)
hi, I bought a video card zotac 1050 ti but after connecting it gives me the black screen. Help me please
4 REPLIES 4
Level 15
Level 15
21,871 21,498 2,483 8,248
Message 2 of 5
324
Flag Post
HP Recommended

Solved!

Gpu

@Ignazio1, welcome back to the forum.

 

After reviewing the specs of your computer and the video card I can't see any reason why the card won't work.  Check to assure that you are using the correct port on the card and the monitor.  If these are correct, I suggest that you contact the manufacturer's Tech Support for help.  They are the experts on their products.

 

Please click the Thumbs up + button if I have helped you and click Accept as Solution if your problem is solved.

-----------------------------------------
Signature:

HP TouchPad - 1.2 GHz; 1 GB memory; 32 GB storage; WebOS/CyanogenMod 11(Kit Kat)

Custom build: Corsair 750D Airflow (Full Tower); MSI MEG z390 ACE; i9-9900K processor (OC'd 5.025); Corsair H150i cooler; 32 GB Corsair Vengeance Pro 3200 memory; MSI RTX 2080 Gaming X Trio video card; Samsung 970 Pro 512 GB; Samsung 860 EVO 1 TB

HP Spectre 360 Convertible; i7-7560U; 16 GB memory; Intel® Iris™ Plus Graphics 640; 512 GB PCIe® NVMe™ M.2 SSD; 13.3" diagonal 4K UHD UWVA eDP BrightView WLED-backlit multitouch-enabled edge-to-edge glass (3840 x 2160); Windows 10 Pro 64 with Windows Ink

HP Photosmart 7520 AIO

++++++++++++++++++
**Click the Thumbs Up+ to say 'Thanks' and the 'Accept as Solution' if I have solved your problem.**

Intelligence is God given; Wisdom is the sum of our mistakes!

___________________________
I am not an HP employee.
0 Kudos
Ignazio1
Level 1
6 2 0 1
Message 3 of 5
311
Flag Post
HP Recommended

Solved!

Gpu


I contacted the zotac and told me it's a PC problem
0 Kudos
Level 15
Level 15
21,871 21,498 2,483 8,248
Message 4 of 5
298
Flag Post
HP Recommended

Solved!

Gpu

@Ignazio1, I don't believe that it is a computer problem.  I suggest that you return the card and check another manufacturer.  I like EVGA.  They have always been very helpful when any of us on the Forums have had a problem with their products.

-----------------------------------------
Signature:

HP TouchPad - 1.2 GHz; 1 GB memory; 32 GB storage; WebOS/CyanogenMod 11(Kit Kat)

Custom build: Corsair 750D Airflow (Full Tower); MSI MEG z390 ACE; i9-9900K processor (OC'd 5.025); Corsair H150i cooler; 32 GB Corsair Vengeance Pro 3200 memory; MSI RTX 2080 Gaming X Trio video card; Samsung 970 Pro 512 GB; Samsung 860 EVO 1 TB

HP Spectre 360 Convertible; i7-7560U; 16 GB memory; Intel® Iris™ Plus Graphics 640; 512 GB PCIe® NVMe™ M.2 SSD; 13.3" diagonal 4K UHD UWVA eDP BrightView WLED-backlit multitouch-enabled edge-to-edge glass (3840 x 2160); Windows 10 Pro 64 with Windows Ink

HP Photosmart 7520 AIO

++++++++++++++++++
**Click the Thumbs Up+ to say 'Thanks' and the 'Accept as Solution' if I have solved your problem.**

Intelligence is God given; Wisdom is the sum of our mistakes!

___________________________
I am not an HP employee.
0 Kudos
Ignazio1
Level 1
6 2 0 1
Message 5 of 5
293
Flag Post
HP Recommended

Solved!

Gpu

I updated the bios and I solved it. Thanks for he support
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation