Post new question
Question
Reply
 
Highlighted
Honor Student
Posts: 2
Member Since: ‎07-11-2017
Message 1 of 4 (151 Views)

DL380 Gen 9 - UMCE

Product Name: DL380 Gen 9

Hello Everyone

 

My DL380 Gen9 got rebooted unexpectedly. Upon checking the ILO logs i found a UMCE (Uncorrectable Machine Check Exception - picture attached below). The server is back online but in degraded state. I followed the GEN 9 troubleshooting guide which tells me to replace the processor of my server. Any leads as to what is the problem and how it can be fixed other than the replacement ? 

 

Thanks in advance !

 

Best,

Zohair

 

Error - ILO.JPG

 

System Info.JPG

Reply
0 Kudos
Provost
Posts: 85,708
Member Since: ‎07-13-2010
Message 2 of 4 (138 Views)

Re: DL380 Gen 9 - UMCE

Hi:

 

You may also want to post your question on the HPE Community Support Forum -- DL Servers section...

 

https://community.hpe.com/t5/ProLiant-Servers-ML-DL-SL/bd-p/itrc-264#.WWVb_WaWzGg

Honor Student
Posts: 2
Member Since: ‎07-11-2017
Message 3 of 4 (132 Views)

Re: DL380 Gen 9 - UMCE

Posted !

 

Paul, would you by any chance know about the issue? The server is currently in a production environment and I'm afraid running in degraded state will eventually hamper the performance. 

 

Thanks !

 

Best,

Zohair

Provost
Posts: 85,708
Member Since: ‎07-13-2010
Message 4 of 4 (128 Views)

Re: DL380 Gen 9 - UMCE

You're very welcome.

 

Unfortunately, I wouldn't have any idea how to resolve the issue you are having.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation