cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
Highlighted
New member
1 0 0 0
Message 1 of 4
502
Flag Post

Unable to Connect to Sender

HP Recommended
HP Z2
Microsoft Windows 10 (64-bit)

I have problems connecting to the RGS Sender remotely.

When I am on my office network the connection works, but when we try to access it remotely from outside the office, I get the following error message.

I have gone through the troubleshooting on the remote user guide and it seems like everything is set correctly.

 

Screen Shot 2020-03-30 at 3.29.41 PM.png

 

3 REPLIES 3
Highlighted
New member
2 2 0 0
Message 2 of 4
Flag Post
HP Recommended

You probably need to connect the the LAN where the workstation that has the Sender installed via VPN first.

0 Kudos
Highlighted
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

I'm getting the same error message.

 

I am setting this up for remote users and am already on the local network here.  Unlike OP - I am unable to connect while even at the office.


I have gone through the troubleshooting on the guide and checked the information in the window.

 

When I check the logs I see it says:

 

04-06-20 09:37:41 12160(14128) INFO - ConnectThread::run: Authentication failed or was cancelled.

 

Not sure how to proceed.  Any thoughts?

0 Kudos
Highlighted
New member
2 2 0 0
Message 4 of 4
Flag Post
HP Recommended

I've been seeing a similar issue with a lot of our users that are currently working from home. They *are* connected via VPN and *can* ping the workstation. However, RGS refuses to connect.

 

When this happens I've found that I can still connect using different VNC client/server software that we use for remote administration. Connecting this way I can see the user is still logged in but locked. Clicking "Switch User" will bring up a login prompt and suddenly RGS is working again.

 

The odd thing is, I can't find anything in the logs re: the first attempt to connect. It's almost as if the RGS Sender isn't running at all, and needs a 'nudge' to wake it back up.

0 Kudos
Be alert for scammers posting fake support phone numbers on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation