• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

Good morning-

 

We have a Poly Studio X50 conferencing solution running firmware 3.12.0-366027 and are having audio output issues. Currently, when presenting wirelessly using the Poly Content app, sound is outputting both from the X50 soundbar and the device presenting, which creates an echo.

 

If we log into the X50 and change the audio output setting from System Speakers to TV Speakers, sound will only output from the presenting device and not the X50 soundbar.

 

Can someone please point me in the right direction for how we can configure the X50 to output sound from the sound bar only?

 

Thank you so much!

3 REPLIES 3
HP Recommended

Try setting : Playback Options: to - Playback to Far Sites

HP Recommended

Unfortunately, this does not work. 

 

I have Playback Options: Playback to Far Sites and Speaker Options: System Speakers enabled.

 

When I cast using the Content App, my laptop is muted and so is the Polycom system. If I unmute my laptop, then sound plays out of both my laptop and the Polycom X50.

 

I've tried a combination of Playback Options: Playback to Far Sites, Mute Controlled and Speaker Options: System Speakers & TV Speakers with no success.

 

Not sure where to go from here. The ultimate goal is to have the sound output from only the X50 when users are presenting with the Poly Content app.

 

Thank you.

 

 

HP Recommended

Hello @kwriley87 ,

 

Welcome to the Poly Community.

 

The next step would be to open a Support ticket via our official support organisation to get an answer.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.