• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Video Conferencing Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

HDX8000 on my end VSX7000A on the other. If HDX called VSX, VSX would receive video and audio but HDX received neither. If VSX initiated call the HDX would not respond. The HDX call log show disparate video protocols, Tx - H.263 vs Rx - H.264.

 

Both HDX and VSX could successfully connect to a third Tandberg unit.

 

Any ideas

6 REPLIES 6
HP Recommended

I would guess it is a firewall issue but not knowing the network setup it is just a shot in the dark.

HP Recommended

Both Polycom units as well as the Tandberg unit were on my organizations private networks. As I mentioned both the VSX and HDX units could talk to the Tandberg unit they just couldn't talk to each other. My short term fix was to use a Tandberg codec to place the call. Same network, no change to firewall... Tandberg worked where Polycom did not. One would think that a Polycom talking to another Polycom, albeit a different model, would be an advantage not a disadvantage.

 

The call detail report on my HDX shows that all successful calls use the same video protocols for TX & Rx. The problem calls show disparate v protocols for Tx & Rx. Do you think that could be the problem?

HP Recommended
It may be a firewall issue. Tandberg and Polycom endpoints use different ports for video traffic.

Which software version do you have on Polycom units?
HP Recommended
Try to inciate call on 384kb and put the both systems on basic/dignostic mode and then cheak.i hope it would work
HP Recommended

@Bazzuck wrote:
It may be a firewall issue. Tandberg and Polycom endpoints use different ports for video traffic.

Which software version do you have on Polycom units?


Our HDX8000 is running version 3.0.5-22695. The VSX7000A on the end is running version 8.5 dated 8 May 2006. I've already suggested that they update the software on their unit. I'll explore the possibility of a firewall issue.

 

I was unaware that Tandberg and Polycom use different ports, that's good information, thanks.

 

.

 

 

HP Recommended

@YashPal wrote:
Try to inciate call on 384kb and put the both systems on basic/dignostic mode and then cheak.i hope it would work


I'll give this a try, thanks for the suggestion.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.