• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Video Conferencing Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

I've updated a hardware version 1 Studio X30 to software version 4.0.1-380048 and enabled Device Mode. The intention is to deploy to an individual for use as an all-in-one device connected via USB for MS Teams calls.

 

I've connected the X30 to both Windows 10 and 11 Lenovo laptops via a Poly USB-C to USB-C cable and it is picked up by Windows and drivers installed. However, when trying to use the device in MS Teams it is recognised as the audio device for Mic and Speaker but the video feed appears for a split second before failing and showing the Poly background/static image (see attached).

 

I've tried disabling Device Mode and restarting the device, then re-enabling but this had no effect. Obviously now that the device is on 4.0.1 I can't downgrade to 3.x.x to see if this fixes the issue. Has anyone experienced this and/or have a solution?

1 REPLY 1
HP Recommended

Hello @ChrisMCG ,

 

Welcome to the Poly Community.

The best and quickest way forward is to contact our Support organization as the community is run by volunteers only.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.