cancel
Showing results for 
Search instead for 
Did you mean: 
The HP Calculator Community Message Board is moving. While we prepare for the move, we are unable to accept new postings. During the move, you can look for help from other users by visiting https://www.hpmuseum.org/ . Or if you need technical support for your calculator visit: HP Calculators. .
Psychee
Level 1
5 2 1 0
Message 1 of 5
243
Flag Post

Solved!

Need help configuring second printer enrolled in HP_Connected. It doesn't show on the dashboard.

HP Recommended
LaserJet M254dw

I have two printers successfully registered with HP_Connected.  I can print to both through email.  However, I can only configure one of them at HP_Connected because only one shows up on the screen.  By "configure", I mean 1) change the email address to something I can remember, 2) select who I will allow to send to it, and  3) choose options such as two-sided printing.  

 

These are all things I could easily do if the printer showed on the dashboard, but it does not.

 

My attempt to "add" it just resulted in the system telling me that the printer is already enrolled (and indeed it is and it works). 

 

Do I have to remove the other printer in order to configure this one, or is there a fix for this?

 

Thanks in advance for your help!

1 ACCEPTED SOLUTION

Accepted Solutions
Psychee
Author
Level 1
5 2 1 0
Message 4 of 5
Flag Post
HP Recommended

I fixed it!

 

This time, I deleted the first printer on HP_Connected and closed out.

 

Then I went to the second printer and went through all your steps again of shutting off web services and eprint, waiting a bit, and then put them all on again.  This time the procedure generated a new claim number.

 

I went back to HP_connected and put in the new claim number and it worked!

 

Then I tried to add back the first printer and it told me that the claim number was already used, but when I clicked on "my printers" link on the top left corner multiple times -- and I MEAN multiple, because once didn't work -- I got a whole new page that showed both printers. 

 

It is possible that the problem was something finicky going on on that web page link that simply failed to show me that summary page that I see now with pictures of two printers.  Believe me, I clicked on that link multiple times, and it wouldn't show me that page --

 

And related to that is that on my main HP account page, it is only now showing these two printers when in the not so distant past (like a week ago) my HP notebooks and older printers sporatically showed up.  There should be at least five printers and three notebook computers registered to me.  (My account is old -- I have used the same one for about 30 years.)  So it would be really nice for your company's sake  if you would report that to the folks maintaining that database / web service.  I don't need any follow up on that. (FYI- I am using Win10 on an HP Pavilion notebook)

 

ANYWAY... THANK YOU for your assistance, Mr. Singh.  I really appreciate it.

 

View solution in original post

Was this reply helpful? Yes No
4 REPLIES 4
Jeet_singh
Retired
Retired
21,068 12,562 1,399 2,003
Message 2 of 5
Flag Post
HP Recommended

@Psychee,

 

Welcome to HP Support Community,

 

HP Web Services must be enabled on the printer, and the printer must be registered with HP Connected.

 

On the printer which you're having issues, I would suggest you remove web services and then re-enable web services on the printer.

 

Once done, try to add and check if that helps. 

 

For details, on how to disable web services - HP Printers - Turning Off Web Services

 

Here's the document to enable web services -- HP Printers - Turning On Web Services

 

You may also try to update the printer firmware - HP LaserJet - Update the firmware

 

Let me know how it goes for further assistance!

 

Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.

Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!

Jeet_Singh
I am an HP Employee

Was this reply helpful? Yes No
Psychee
Author
Level 1
5 2 1 0
Message 3 of 5
Flag Post
HP Recommended

Thank you for your attempt to help.

 

I did as you instructed.  Web services and eprint services were already turned on;  as I said above, I can print to the printer through email just fine, so the system is working just fine.  I just can't see that printer in the HP connected page.

 

So... I turned off web serviices and eprint on the printer, waited for it to communicate to HP, then turned them back on, and again waited for those instructions to be delivered to HP.  Then I went back to "HP connected", making certain that the computer I was using was in contact with the printer, and tried once more to "add" the printer to that page.  It gave me the "working on it" dancing dots for a bit and then... nothing.  It just went back to the page where the first printer is showing as if it hadn't done anything.  I didn't even get the message that the printer had already been claimed.

 

Could you please verify for me that the system is capable of showing TWO printers in HP_Connect?   Maybe I am asking it to do something it can't, in which case I will delete the first printer and just use the second, hoping, that is, that it will show up after I delete the first.

 

Thanks again.

 

PS.  I have the latest firmware. 

Was this reply helpful? Yes No
Psychee
Author
Level 1
5 2 1 0
Message 4 of 5
Flag Post
HP Recommended

I fixed it!

 

This time, I deleted the first printer on HP_Connected and closed out.

 

Then I went to the second printer and went through all your steps again of shutting off web services and eprint, waiting a bit, and then put them all on again.  This time the procedure generated a new claim number.

 

I went back to HP_connected and put in the new claim number and it worked!

 

Then I tried to add back the first printer and it told me that the claim number was already used, but when I clicked on "my printers" link on the top left corner multiple times -- and I MEAN multiple, because once didn't work -- I got a whole new page that showed both printers. 

 

It is possible that the problem was something finicky going on on that web page link that simply failed to show me that summary page that I see now with pictures of two printers.  Believe me, I clicked on that link multiple times, and it wouldn't show me that page --

 

And related to that is that on my main HP account page, it is only now showing these two printers when in the not so distant past (like a week ago) my HP notebooks and older printers sporatically showed up.  There should be at least five printers and three notebook computers registered to me.  (My account is old -- I have used the same one for about 30 years.)  So it would be really nice for your company's sake  if you would report that to the folks maintaining that database / web service.  I don't need any follow up on that. (FYI- I am using Win10 on an HP Pavilion notebook)

 

ANYWAY... THANK YOU for your assistance, Mr. Singh.  I really appreciate it.

 

View solution in original post

Was this reply helpful? Yes No
Jeet_singh
Retired
Retired
21,068 12,562 1,399 2,003
Message 5 of 5
Flag Post
HP Recommended

@Psychee,

 

I'm glad you got this issue sorted out.

 

Do visit our HP Forums and drop us a message anytime you need help.

 

Thank you 😀

Jeet_Singh
I am an HP Employee

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation