cancel
Showing results for 
Search instead for 
Did you mean: 
TL99
Level 1
14 7 0 0
Message 1 of 6
445
Flag Post

Solved!

Flow not responding

HP Recommended
HP Probook 450 G5
Microsoft Windows 10 (64-bit)

Whenever I plug in a headset, "Flow" shows up in Taskbar and "not responding". I've updated the Conexant to the latest. 

 

TL99_0-1621458967360.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
banhien
Level 19
Level 19
94,822 93,479 12,286 26,121
Message 2 of 6
Flag Post
HP Recommended

@TL99 

 

Flow is one part of the audio software. Please

 

(a) Download the following software and save on your machine

              https://ftp.hp.com/pub/softpaq/sp111001-111500/sp111208.exe

(b) Use Device Manager to uninstall Conexant driver, and reboot machine,

(c) It may ask you to install Audio software, select downloaded file above otherwise re-install using downloaded file above,

(d) Reboot machine

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.




>

View solution in original post

Was this reply helpful? Yes No
5 REPLIES 5
banhien
Level 19
Level 19
94,822 93,479 12,286 26,121
Message 2 of 6
Flag Post
HP Recommended

@TL99 

 

Flow is one part of the audio software. Please

 

(a) Download the following software and save on your machine

              https://ftp.hp.com/pub/softpaq/sp111001-111500/sp111208.exe

(b) Use Device Manager to uninstall Conexant driver, and reboot machine,

(c) It may ask you to install Audio software, select downloaded file above otherwise re-install using downloaded file above,

(d) Reboot machine

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.




>

View solution in original post

Was this reply helpful? Yes No
TL99
Author
Level 1
14 7 0 0
Message 3 of 6
Flag Post
HP Recommended

Works! Thumb-up at left right under your name is not clickable, so clicked on the one on the bottom of your post. Thanks again!

Was this reply helpful? Yes No
TL99
Author
Level 1
14 7 0 0
Message 4 of 6
Flag Post
HP Recommended

A follow-up question, can I delete the C:\SWSetup folder?

Was this reply helpful? Yes No
JohnMelo
New member
1 1 0 0
Message 5 of 6
Flag Post
HP Recommended

I did the proposed installation to solve this problem and it did not work, additionally now when connecting the headphones only the left one works. What I can do?

Was this reply helpful? Yes No
TL99
Author
Level 1
14 7 0 0
Message 6 of 6
Flag Post
HP Recommended

John, it worked initially for a week, then seems resurface back. But, It didn't bother me now. What I did was following the suggested steps, removed the two items under Audio inputs and outputs from Device Manager first, then ran the download to install. After that I noticed there are a few more items. As of this writing and checking Device Manager, believe this is the reason i came back as it has two items again. But, try the above. Else  post a new question. Good luck!

TL99_0-1622420396074.png

 

 

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation