cancel
Showing results for 
Search instead for 
Did you mean: 
Rabby2
New member
3 1 0 0
Message 1 of 2
147
Flag Post

mute button working but led don't turn on

HP Recommended
15-cu0011TX
Microsoft Windows 10 (64-bit)

my laptop model is 15-cu0011TX today i clean install the windows 10 home single language edition 1903 but after install this version mute button is working but don't turn on the led. what is the solution ?

1 REPLY 1
A4Apollo
Retired
Retired
17,747 17,497 1,301 2,102
Message 2 of 2
Flag Post
HP Recommended

Hi! @Rabby2,

 

In Device Manager, expand Sound, Video and Game Controllers.  Right-click the Realtek device and select disable and again right click and enable the driver and restart the PC, check if you still have issues.

 

Try updating the BIOS and audio drivers on the PC to the latest version.

 

Update the BIOS using this link. Click Here

 

Update the audio drivers using this link. Click Here

 

Also, if you still have issues please try the steps recommended below.

 

Go to Control Panel -> Devices Manager -> Audio, Video and Games Controllers

And find there Realtek audio card. Click on it with the right button of your mouse and choose ' Properties '.
Select ' Driver ' tab and select Roll Back Driver check if the issue persists.

 

Let me know if this works!

Have a great day! 🙂

 

Please click “Accept as Solution” if you feel my post solved your issue, it will help others find the solution.

Click the “Kudos, Thumbs Up" on the bottom right to say “Thanks” for helping!

A4Apollo
I am an HP Employee

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation