cancel
Showing results for 
Search instead for 
Did you mean: 
I-San
Level 2
6 4 2 0
Message 1 of 5
273
Flag Post

Solved!

HP Omen 17t-an100 CTO - Does Not Power On

HP Recommended
Omen 17t
Microsoft Windows 10 (64-bit)

Hello,

 

My laptop does not boot up following removal of primary NVME drive. I pulled my primary NVME to use in a new laptop and was planning on installing Windows onto the secondary HDD. However, the laptop does boot up at all- no BIOS, no boot from USB, nothing.

 

I tried powering it on with and without the battery connected, but to no avail. I tried removing any residual charge. The power button does blink a pattern; 5-seconds on (red) then 3-sceonds (off/no light) and repeats until I power it down by pressing and holding the power button for 15-seconds.

 

I re-installed windows back onto the NVME and installed it back into the laptop thinking that might work... it did not. At this point, I am thinking maybe a CMOS battery replacement- if this has one because I cannot see it anywhere on the motherboard from taking the back panel off. Or if the CMOS is tied into the laptop's battery?

 

Any ideas?

 

Edit: I also wanted to note that the battery was starting to have problems. The laptop barely went over an hour off battery power (even at 100% new it barely stretched to two hours) and it would shutoff despite the battery indicating a charge (i.e. ranging from 10-30%). However, the battery would indicate 0% after powering the laptop back on via AC brick.

1 ACCEPTED SOLUTION

Accepted Solutions
I-San
Author
Level 2
6 4 2 0
Message 5 of 5
Flag Post
HP Recommended

Greetings,

 

I thought it would be a good idea to post a solution in case anyone else has a similar problem.

 

I ran through the typical troubleshooting flow charts; BIOS, power discharge, RAM adjustments, check AC power, etc. 

 

I finally got it to power up when I removed the WiFi card and left everything else intact. I re-installed the WiFi card and, sure enough, it would not power on. I eventually replaced it with a new Killer WiFi 6 card and has been running fine.

 

I never thought that a faulty WiFi card would prevent my laptop from powering up, but glad it did not become an expensive paperweight. Obviously, YMMV.

View solution in original post

0 Kudos
4 REPLIES 4
praveen196
HP Support Agent
HP Support Agent
10,488 10,491 472 748
Message 2 of 5
Flag Post
HP Recommended

@I-San Welcome to HP Community!

 

I understand that the HP Omen 17t-an100 CTO - Does Not Power On.

 

Please perform the below steps and check.

 

Hard Reset:

1) Shutdown the computer.  

2) Unplug all the Adapter and peripherals connected.  

3) Remove the Battery. ( not for Built-in Battery computer ) 

4) Press and hold down the power button for 15 to 20 seconds.  

5) Plug-in the Adapter and put the Battery back into the computer if it's a (removable battery)

6) Try to turn on the computer and check, If the issue persists continue next step

 

Set BIOS default and restart:

  1. Restart your notebook.
  2. During startup, press F10 repeatedly until the BIOS menu is displayed.
  3. Once the BIOS menu is displayed, press F9 to restore factory defaults.
  4. Select Yes to confirm.
  5. Press F10 to save changes and exit.
  6. Select Yes to confirm.
  7. The computer restarts using the default settings.

Keep us posted,

If you would like to thank us for our efforts to help you, 


Give us a virtual high-five by clicking the 'Thumbs Up' icon below, followed by clicking on the "Accept as solution" on this post, 


Have a great day!

0 Kudos
I-San
Author
Level 2
6 4 2 0
Message 3 of 5
Flag Post
HP Recommended

Hello,

 

Thank you for reaching out and offering support! 

 

I have tried both steps, but to no resolution. The laptop still does not power up; no display, no fans, no keyboard lighting. I still have the same long red blinks on the power button (5-seconds on/3-second off) repeating until hard power off, but nothing else.

 

Any other suggestions?

 

Regards,

 

I-San

0 Kudos
praveen196
HP Support Agent
HP Support Agent
10,488 10,491 472 748
Message 4 of 5
Flag Post
HP Recommended

@I-San

 

Thank you for the update.

 

In that case, I would suggest you contact our phone support and check for the support option. They will help you.

 

Or you can contact the local service center for repair.

 

Here is how you can get in touch with phone support.

 

 

1)Click on this link - www.hp.com/contacthp/

 

2)Select the product type.

 

3)Enter the serial number of your device or select let HP detect your product option.

 

4)Select the country from the drop-down.

 

5)You should see the HP phone support number or Chat option listed.

 

We are experiencing longer than expected wait times to reach an agent due to the CoViD-19 impact and there might have been issues in you getting the expected resolution on the issue. 

 

Have a nice day!!

0 Kudos
I-San
Author
Level 2
6 4 2 0
Message 5 of 5
Flag Post
HP Recommended

Greetings,

 

I thought it would be a good idea to post a solution in case anyone else has a similar problem.

 

I ran through the typical troubleshooting flow charts; BIOS, power discharge, RAM adjustments, check AC power, etc. 

 

I finally got it to power up when I removed the WiFi card and left everything else intact. I re-installed the WiFi card and, sure enough, it would not power on. I eventually replaced it with a new Killer WiFi 6 card and has been running fine.

 

I never thought that a faulty WiFi card would prevent my laptop from powering up, but glad it did not become an expensive paperweight. Obviously, YMMV.

View solution in original post

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation