Locked topic

This topic has been locked due to inactivity for a long period of time. If you have a question, please create a new topic by clicking here.
kp94 Top Student
Top Student
8 0 0
Message 1 of 2
364
Flag Post
HP Recommended

Not detecting SPD module

HP Probook 450 G1
Microsoft Windows 8.1 (64-bit)

HELLO sir

 

 Recently I installed CPU Z software inorder to check the hardware.By looking into the software i got shocked that why spd module not detected. so alternative with speccy software same problem no use.

so i finally got into bios it ram was detected there.

After sometime I happen to place ram card in different slot.As usual in cpuz and speccy  spd module not detected.

But the real twist is here that even in bios when i placed in different slot it is showing same old information

By the my motherboard have dual channel.Presently I AM USING ONLY ONE CHANNEL.

after a week i am looking for ram upgradation

 

Product numer F6B14PA##ACJ

 

thanking you

1 REPLY
Provost Provost
Provost
71819 8677 18677
Message 2 of 2
344
Flag Post
HP Recommended

Not detecting SPD module

Hi,

 

I think CPU-Z has a bug because many people have same problem including myself (on some machines, not all) even using the lastest version (1.77). This has been around many years. Please check the following discussions:

 

     http://superuser.com/questions/1043401/blank-memory-slot-information-in-cpu-z

     https://forum.lowyat.net/topic/3299430/all

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.
0 Kudos
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation