Post new question
Question
Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethernet to update.
Replies (21)
Reply
 
Tutor
Posts: 11
Member Since: ‎03-19-2017
Message 11 of 22 (185 Views)

Re: Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethern

Thank you.

 

I'll do it just as you suggest. I'll let you know how it works out.

 

Thanks for all your help and time today!

 

Alan105 

Provost
Posts: 88,093
Member Since: ‎07-13-2010
Message 12 of 22 (182 Views)

Re: Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethern

Anytime.

 

Glad to be of assistance.

Tutor
Posts: 11
Member Since: ‎03-19-2017
Message 13 of 22 (164 Views)

Re: Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethern

I had an unusual experiance when I downloaded Windows 7 Pro 64 bit Service Pack 1 through other computer to save into Kingston flash drive. Will explain later.

I just lost a lot of this message.

I am now on HP EliteBook 8460p after downloading over 250 updates.

I went to Device Manger and found five more devices without drivers and the search the internet feature in the device for driver updates did not work.

Can you send me the driver links, like you did for the two before, which worked perfectly?

 

1. Base System Device

Hardware Ids. : PCI\VEN_197B&DEV_2392&SUBSYS_161C103C&REV_30

 

2. PCI Serial Port

Hardware Ids. : PCI\VEN_8086&DEV_1C3D&SUBSYS_161C103C&REV_04

 

3. PCI Simple Communications Controller

Hardware Ids. : PCI\VEN_8086&DEV_1C3A&SUBSYS_161C103C&REV_04

 

4. Unknown Device

Hardware Ids. : USB\VID_138A&PID_003C&REV_0086

 

5. Unknown Devide

Hardware Ids. : ACPI\HPQ0004

 

Thank you for all your help. I think I'm almost there. 

Alan 150 

Highlighted
Provost
Posts: 88,093
Member Since: ‎07-13-2010
Message 14 of 22 (157 Views)

Re: Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethern

Hi, Alan:

 

Here are the links to the drivers you need in the order you posted the ID's.  You can install in any order you want.

 

Base System Device

 

The JMicron Media Card Reader Driver enables the integrated media card slot on supported notebooks with supported operating systems.

 

ftp://ftp.hp.com/pub/softpaq/sp52001-52500/sp52344.exe

 

 PCI Serial Port &  PCI Simple Communications Controller

 

This package provides the Intel Management Engine Interface (MEI) Driver for the supported notebook models and operating systems. The Intel Management Engine Interface enables communication between the host operating system and the Intel Management Engine firmware.

 

ftp://ftp.hp.com/pub/softpaq/sp55501-56000/sp55757.exe

 

 USB\VID_138A

 

This package contains the driver that enables the Validity Fingerprint Sensor in supported notebook models that are running a supported operating system. The fingerprint sensor scans fingerprints for use with biometric security applications.

 

ftp://ftp.hp.com/pub/softpaq/sp66501-67000/sp66915.exe

 

 ACPI\HPQ0004

 

This package provides HP 3D DriveGuard for the supported notebook models and operating systems. HP 3D DriveGuard receives notifications from the integrated accelerometer and protects the hard drive (HDD) by automatically "parking the heads" to reduce the risk of damage if the notebook is accidentally bumped or dropped.

 

ftp://ftp.hp.com/pub/softpaq/sp64001-64500/sp64144.exe

Tutor
Posts: 11
Member Since: ‎03-19-2017
Message 15 of 22 (127 Views)

Re: Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethern

You last sent : Here are the links to the drivers you need in the order you posted the ID's.  You can install in any order you want.

 

Dear Paul,

 

I apologize for taking so long to get back to you, but all sort of things have been going on here.

 

The drivers you sent me in response to the ID's I had sent to you installed without any problems, and now all the "not working properly" devices in DEVICE MANAGER have gone away.

 

At that point I should have quit for the night because I was exhausted, and that's when I tend to make foolish big mistakes.

 

I wanted to feel that I had finished the entire project. What was left was installig the printer, a Canon PIXMA MG2520, which I've done a dozen times or so without problems, sometimes using  the disk which came with it, especially for Windows 7, and sometimes using the download directly from Canon, especially for Windows 10, since their server "reads" what version of Windows you are using.

 

I couldn't find the disk, so I decided to download the printer drivers from the Internet, and I can't beleave the collosal mistake I made. Instead of going to Canon's website; I went to HP's instead and typed in the priter model. Apparently they have a printer with a similiar model number and a download came up saying it was for Widows 7, which I used after checking some circle allowing HP to use one of their other programs for guidance or something.

 

I knew something was wrong, as the download proceeded differently from what I was used to, and obviously the installation failed!

 

Realizing what I had done, I went to the "control panel" and deleted anything from HP that had the word "printer" in it, and let it go to the next morning.

 

When I went back to the list of programs installed in this HP EliteBook 8460p computer that you have been helping me with there seem to be three programs that might have also installed with the printer download. They are:

 

(1) HP Support Assistant - which puts a blue circle, with a question mark in it, both on the desktop and in the tray at the bottom of the desktop.

(2) HP Support Solutions Framework (Which just seems to be listed in the control panel, and I don't know what it does.)

and (3) HP update, which I assume lets you know if an update is avaiable, most likely when the computer is new, or maybe it's for printer updates? I don't know. When I had a HP all-in-one printer, they did send new updates from time to time for the priter.

 

These three programs I think installed because of what I checked before the HP printer download started.

 

Do any of these programs listed (downloads) pose a problem? Should I just let them all alone and keep all three, or should I delete all or any one or two of them?

 

Thanks again for your advice and your help.

 

Alan150 

 

 

Provost
Posts: 88,093
Member Since: ‎07-13-2010
Message 16 of 22 (117 Views)

Re: Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethern

Hi, Alan:

 

It's up to you whether or not you want to keep all 3 or delete all 3.

 

None of them are necessary in order for your PC to run properly, nor will leaving them installed hurt anything.

 

I prefer the 'lean and mean' approach, installing only the most essential software I need for the PC to work.

 

As a matter of fact, the other day, I installed the HP Support Solutions Framework software to see how it checks a PC for its warranty status.

 

After it did its thing, I uninstalled it.

Tutor
Posts: 11
Member Since: ‎03-19-2017
Message 17 of 22 (105 Views)

Re: Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethern

Thank you again for your answer.

 

Were these three programs installed because I checked yes to some question about wanting HP to "help" with the printer installation?

 

Also I have been wanting to ask you about happened with Internet Explorer 11. Like you said it would, it came as one of the many updates after I installed the drivers that left me connect to the internet, but that "update" of IE 11 didn't work very well.

 

Also, I want to ask about what happened when I downloaded Service Pack 1 to a flash drive with another computer and then used the flash drive to install that update, as the first update to Windows on this computer. It got a little complicated.

 

I'll wait until I'm less tired and stressed, so that I can explain it better without it getting too long.

 

Thank you,

Alan 150

Provost
Posts: 88,093
Member Since: ‎07-13-2010
Message 18 of 22 (98 Views)

Re: Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethern

You're very welcome.

 

Probably yes, they were.

 

If you go to the control panel>system & security>system, it should indicate that you have W7 SP1 if SP1 installed correctly.

 

Not sure what you are referring to regarding IE11.

 

If you open Internet Explorer, click on Help at the top on the menu bar and click on About Internet Explorer.

 

It should show you that you have IE11 installed if it updated correctly.

 

If not, and most of the Windows Updates have installed, then you can try the standalone IE 11 installer below.

 

http://www.microsoft.com/en-us/download/Internet-Explorer-11-for-Windows-7-details.aspx

Tutor
Posts: 11
Member Since: ‎03-19-2017
Message 19 of 22 (86 Views)

Re: Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethern

Dear Paul,

 

I thought I’d let you know what I was talking about when I mentioned IE 11.

When I bought this HP EliteBook 8460p, it was supposed to be a “Microsoft Authorized” refurbished computer, but it came out of the box with several problems.

I had waited too long to take advantage of the seller’s thirty day “refund or exchange” policy, so all I had left was the forty-five day “we’ll fix it” “guarantee” from the so-called “Microsoft Authorized” refurbisher, which gave me the run around and some nonsense advice.

For example the two left side USB ports didn’t work, either “in” or “out,” and when the seller (Newegg) gave me the name of the refurbisher; I emailed them about that and their service technician emailed me back that it was because the “left side ports” were USB 3.0, and what I was trying to connect to them were USB 2.0 devices.

As you can tell, I don’t know that much about the “inside workings of computers,” but I knew that this answer was baloney because one of the “in devices” was a Microsoft basic mouse and the two “out devices” were a Canon printer and a bunch of flash drives (some of them USB 3.0) and they didn’t work either.

Also, I knew that USB ports are “backward compatible,” which is why I will always buy the older device, which is on sale.

I called Microsoft and one of their “answer desk techs” was willing to send me instructions on how to use “device manager” to check out the left side ports, and I saw one Renesas Electronics USB 3.0 Host Controller, with the triangle H.P. uses when something is wrong.

The actual “dialog box” for whatever that is, said it wasn’t working properly, even though it also said the “correct driver” was installed.

As you probably know that particular driver is listed on the HP EliteBook’s 8460p website, where the instructions say to delete it first, before reinstalling it, but there was no place to delete it from. So I downloaded it, checked override, and now it was showing up in the “programs installed” section of the Control Panel.

A little bit later, both USB ports showed up in “device manager,” with the notation “working properly,” and the mouse would work there in both of the left side ports (as well as in the right side port) and the Canon printer would finish the printer installation using a left side USP port and print from there; so not only did I not want to go back to the refurbisher again for service, but I figured that instead of a “refurbished computer,” what I had been sold was a “cleaned up, checked out, and sent out for sale” computer.

Importantly, when I took it out of the box, there was no “refurbished sticker with a Window’s activation Product Key,” on the bottom of this Laptop, so the seller (Newegg) told me to use the original Product Key under the battery, which worked for a while, but sometime later on startup there was a message from Microsoft saying that the Product Key was invalid, which then later changed to “You are the victim of unauthorized software!”

Before that happened, I started having problems using I.E. 11, which was in the machine “as an update.”

If I went to a common site, say walmart.com, as it was connecting, the circle in the “tab” would seem to take forever to connect and it just went round and round, and once it finally was connected to the site, if you tried to look up something common, like men’s socks, it took even longer for the website to find the right page for what I had looked for in the website’s search box.

I didn’t know what the problem was, so I tried what had always worked for me with Windows XP, which was to delete whatever version of internet explorer was there, update or not, and then download the newest most up to date version of Internet Explorer from Microsoft’s website, and it always worked with any of my XP computers.

This time, with this Windows 7 machine, the “stand alone version” of the “final” Internet Explorer 11 from Microsoft’s website would not install and work on this machine. I don’t know why, and again it gave me the impression what I had gotten was not a refurbished computer with a new Microsoft authorized operating system.

When I “took all this to Newegg” their solution was to offer me a copy of Windows 10 Pro 64-bit (build 1607) for free.

I did the “clean install” (I think) by selecting the “save nothing” option, every time I was asked, but that didn’t get me a working computer either.

As it got more and more useless, I tried using “disk cleanup” and then “optimize and defragment,” but the hard drive for some reason was showing up as a “solid state drive,” and “optimize and defragment” wouldn’t work.

I asked the “Microsoft Community” what to do, and I got “dueling responses.” One man, the nicer of the two, said it was a “common problem” and the solution was to edit the registry.

He sent me detailed step by step instructions, which I followed, but it didn’t work in the sense of making the computer function properly!

The second person, who seemed to have an intimate knowledge of the HP EliteBook 8460p, took an “I told you so attitude.” Giving me a lot of reasons why the full version of Windows 10 PRO 64-bit (build 1607) wouldn’t work in this specific machine; including saying Intel said the processor in this computer was designed for Windows 7, not Windows 10.

He told me to use the HP restore media, and an Ethernet connection to update, and I never heard from him again.

The problem then became the flash drive HP sent me was a version of Window 7 without SP1 or any drivers included.

That’s when I tried the HP forum site, where with your help this computer is now running like a new computer and the two drivers you provided let me update wirelessly, so I don’t know why that guy from the “Microsoft Community” was so adamant about me using an Ethernet wired connection, without telling me that I would need to get the necessary driver first, to get the updates with an Ethernet wired connection.

If I hadn’t “met you,” and gotten all your help with this computer; it would still be useful only as a doorstop, not as a computer.

The only problem, and what I started to write you about, was I did have a similar problem, as I described above, with this most recent “update version” of Internet Explorer 11 (It’s fixed now.) and since this has gotten so long, I’ll continue the next time with the two questions (hopefully succinctly) I wanted to ask you about a malfunctioning Internet Explorer 11, and also making Windows 7, Service Pack 1 the first “update installation” from a flash drive, so if I ever have to do it again, after using that “partial restore media” H.P. sent me, I can do it expeditiously and efficiently.

Thank you,

Alan

 

Provost
Posts: 88,093
Member Since: ‎07-13-2010
Message 20 of 22 (78 Views)

Re: Used "restore media" Windows 7 PRO on EliteBook 8460p. Now, will not connect to Ethern

Hi, Alan:

 

I'm glad I was able to help you get the notebook running decently again.

 

I probably have a similar HP W7 recovery disk that you have.   A plain W7 (non SP1) recovery disk, which installs the operating system and nothing else.

 

So, what I do after I have reinstalled the operating system, I burned SP1 to a DVD using the first file listed on the SP1 download page.

 

7601.17514.101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD.iso

1.9 GB

1.9 GB

 

The reason the file is so large is because it is good for both the 32 and 64 bit versions of W7.

 

Using the burn ISO option on my DVD burning program, I burn the ISO file to a DVD.

 

As soon as W7 is installed, I insert the SP1 DVD in my DVD drive, and it autoruns, and presents me with the menu to install W7 SP1.

 

You can't do that when you put the file on a USB flash drive.  It won't autorun.

 

You would have to copy the 32 or 64 bit (as applicable) SP1 exe file onto a USB flash drive, plug it into a USB2 port, double click and run it that way.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation