cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
  • ×
    Information
    Know the Benefits of your HP account

    Connect with HP support faster, manage all your devices in one place, view warranty information and more– Click Here

    Information
    Fix Windows 10 Update Issues

    Resolve Windows 10 or update issues on HP computer or printer– Click Here

  • post a message
Highlighted
New member
2 1 0 1
Message 1 of 3
398
Flag Post

Solved!

Failed to merge payload in HPDM 5

HP Recommended
HP Device Manager 5.0.3610.35437
Microsoft Windows Server 2016

Hi,

 

First of all, I have read this one. 

 

We are using HPDM for a few months and recently we started seeing errors when trying to save a template. In the previous mentioned post the advice is given to use the "save as" button. But that doesn't work for us. If I use the "Save as" button I also run into the error the it couldn't merge the payload.

 

It doesn't give me any other error detail besides it failed to merge. So I have no clue what is causing this. Does anyone know why this happens and what I can do about it. It's a very annoying error, as you will only receive this error while trying to save the changes.

 

Greetz,

 

Robert

2 REPLIES 2
Highlighted
Level 4
Level 4
77 76 7 22
Message 2 of 3
Flag Post
HP Recommended

Hi Robert,

The "Save as" workaround has a prerequisite.  That the integrity of payload wasn't broken from an earlier attempt of the "OK" button.  To verify this, please try to export the template with payload and import the zip file again.  If you receive a warning/error on "missing payload" when importing, then you have to start from a new template.

I am an HPI Employee.
My opinions are my own and do not express those of HPI.
**Light the thumb up if you like my post**
0 Kudos
Highlighted
Author
New member
2 1 0 1
Message 3 of 3
Flag Post
HP Recommended

I tried to reproduce the problem, but I already deleted all the templates that gave me an error. So I'm not able to reproduce the problem at the moment.  Nevertheless the proposed solution sounds fair to me. I will accept this as a solution.

 

Thanks for taking the time to respond.

Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation