cancel
Showing results for 
Search instead for 
Did you mean: 
ShaneScottEu
New member
1 0 0 0
Message 1 of 7
1,124
Flag Post

HP EliteBook 840 G6 mobile sim slot not detected at all

HP Recommended
HP EliteBook 840 G6
Microsoft Windows 10 (64-bit)

Hey guys I just got the HP EliteBook 840 G6 from work, it's been through all the tech guys, driver downloads, even a complete reset and yet it WILL NOT detect the mobile connectivity device. A sim slot is in the side of the machine, but with or without a sim inserted no adapter appears. I have tried various drivers and nothing makes the adapter appear. Below is a screen cap of the side sim device just not showing up. Please help me. I've installed ALL the drivers for this model and checked the bios. Nothing. Does not even show up as a device in the BIOS

ShaneScottEu_0-1598027911755.png

 

6 REPLIES 6
banhien
Level 19
Level 19
92,640 92,518 11,971 25,530
Message 2 of 7
Flag Post
HP Recommended

@ShaneScottEu 

 

SIM alone won't work. Did you buy WWAN option ? Please check Device Manager (Networks) to see does your machine have one of the following options:

 

  • Intel XMM 7262 LTE-Advanced Cat 6
  • Intel XMM 7360 LTE-Advanced Cat 9
  • Intel XMM 7560 LTE-Advanced Pro Cat 16

Note. All MUST be be configured at the factory.

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.



0 Kudos
Umeshkumarllb
New member
5 4 0 0
Message 3 of 7
Flag Post
HP Recommended

Good Evening,

I have HP EliteBook 840 G6 and installed Intel XMM 7560 LTE-Advanced Pro Cat 16 in it.

some time before it is working well but after some update it is shown in device manager system Devices instead of network device. i tried newly updated driver from hp but not works.

i tried old driver sp1000239 it works till restart but after restart again it is not working..

please help

 

Regards

0 Kudos
banhien
Level 19
Level 19
92,640 92,518 11,971 25,530
Message 4 of 7
Flag Post
HP Recommended

@Umeshkumarllb wrote:

... I have HP EliteBook 840 G6 and installed Intel XMM 7560 LTE-Advanced Pro Cat 16 in it. ...


@Umeshkumarllb 

 

How did you install it ? Did I Note. All MUST be be configured at the factory.

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.



0 Kudos
Umeshkumarllb
New member
5 4 0 0
Message 5 of 7
Flag Post
HP Recommended

20200915_013543.jpg20200915_013549.jpg

 

sir it is working till restart when i restart it is not working or i have reinstalled mentioned driver....

0 Kudos
Umeshkumarllb
New member
5 4 0 0
Message 6 of 7
Flag Post
HP Recommended

20200915_013546.jpg20200915_013549 (1).jpg

0 Kudos
Umeshkumarllb
New member
5 4 0 0
Message 7 of 7
Flag Post
HP Recommended

Sir I know but at this time situation is this I purchased and installed it is there is way to fix it..

It is not possible to go back and again I purchased it from factory..

Therefore, please help me to fix this..

Thanks and regards

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation