cancel
Showing results for 
Search instead for 
Did you mean: 

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
bobupton
Level 1
5 4 1 1
Message 1 of 101
14,984
Flag Post
HP Recommended

Solved!

can not enable web services. printer on the network. default ip not connecting using auto ip

B210 - have tried resetting defaults . default IP address will not connect to network with auto IP  had to set IP addrtess manually something similiar to the properties on the verzion hot spot. can not disable web services - never enabled.

no Primary or secondary DNS server. not sure if this is problem. can print ok thru network.

100 REPLIES 100
Highlighted
Level 7 Dave_K
Level 7
615 613 42 117
Message 2 of 101
14,944
Flag Post
HP Recommended

Solved!

can not enable web services. printer on the network. default ip not connecting using auto ip

Hey bobupton!

 

Try going into the printer's EWS and using Google's public DNS servers (8.8.8.8 and 8.8.4.4). It sounds like you know what you're doing so I skipped a few steps on how to get there but if you need more help with it let me know!

If I have solved your issue, please feel free to provide kudos and make sure you mark this thread as solution provided!

Although I work for HP, my posts and replies are my own opinion and not those of HP.
bobupton
Level 1
5 4 1 1
Message 3 of 101
14,927
Flag Post
HP Recommended

Solved!

can not enable web services. printer on the network. default ip not connecting using auto ip

Thanks for the comment. Not sure how to get to Printers EWS?

thanks for help

0 Kudos
Level 7 Dave_K
Level 7
615 613 42 117
Message 4 of 101
14,925
Flag Post
HP Recommended

Solved!

can not enable web services. printer on the network. default ip not connecting using auto ip

To get to the printer's EWS type the printer's IP address into the address bar of your browser. Once there you go to network->IPv4 to enter in the information. For the IP address, use the existing IP of the printer, for the subnet mask it will probably be 255.255.255.0 and teh default gateway will more then likely be the same as the IP of the printer except instead of the last number substitute a 1. (For example if the printer's IP is 192.168.1.55 use 192.168.1.1)

 

Hope this helps!

If I have solved your issue, please feel free to provide kudos and make sure you mark this thread as solution provided!

Although I work for HP, my posts and replies are my own opinion and not those of HP.
0 Kudos
Level 4 printerplz
Level 4
133 133 9 25
Message 5 of 101
14,923
Flag Post
HP Recommended

Solved!

can not enable web services. printer on the network. default ip not connecting using auto ip

To add to what Dave is saying there will be a suggested manual IP button that you can click that will but in the correct IP settings like the subnetmask and default gateway.

 

Hopefully this will get you headed in the right direction


I work for HP but my posts and replies are my own thoughts.
If I have solved your issue, please feel free to provide kudos

Make it easier for other people to find solutions, by marking my answer with Accept as Solution if it solves your issue.
0 Kudos
bobupton
Level 1
5 4 1 1
Message 6 of 101
14,905
Flag Post
HP Recommended

Solved!

can not enable web services. printer on the network. default ip not connecting using auto ip

I will need to get back to you both. Thanks to each. I brought the printer home and will try to adjust. The default IP would not connect. I changed it to 192.168.1.6 to connect to the printer and submask 255.255.255.0 and connected. The default IP had a sub mask like 255.255.0.0 or something similiar. I have been unable to get a Web connection maybe I need to go back to the default IP and try it with a better submask. I believe that you are correct that the Manual IP does allow the submask to be put in. I did not try repairing the preset IP. Thanks to you and Dave

0 Kudos
bobupton
Level 1
5 4 1 1
Message 7 of 101
14,876
Flag Post
HP Recommended

Solved!

can not enable web services. printer on the network. default ip not connecting using auto ip

I used the google puble DNS address you gave me and it connected to the web and downloaded updates and gave the email address. I t may have had difficulty as the printer just gaveme a message that it could not reconnect. not sure about that. One additional question please. Do I need a WINS setting? I will try a email print from a differnt network. Thanks

0 Kudos
Level 7 Dave_K
Level 7
615 613 42 117
Message 8 of 101
14,869
Flag Post
HP Recommended

Solved!

can not enable web services. printer on the network. default ip not connecting using auto ip

No, you don't need any particular settings on your email, just try emailing it and see if it prints out! If now, let me know and I'd be happy to continue helping :).

If I have solved your issue, please feel free to provide kudos and make sure you mark this thread as solution provided!

Although I work for HP, my posts and replies are my own opinion and not those of HP.
0 Kudos
lbachat
New member
4 4 0 0
Message 9 of 101
14,854
Flag Post
HP Recommended

Solved!

can not enable web services. printer on the network. default ip not connecting using auto ip

Hello, I have the same problem I can not enable web services.

The first time I tried to activate the web services the printer asked for an update, I said ok and the printer was able to access the network and download the new software and install it.

But now when I try to enable web services I have the message :"server connection error, there was a problem connecting to the server touch retry to connect again or ok to exit"

 

I tried to follow your advises

(manual IP address  192.168.1.41,

subnetwork 255.255.255.0,

192.168.1.1)

DNS 8.8.8.8

8.8.4.4

 

but it doesn't work for me.

 

Do you think you could help me?

0 Kudos
Tags (1)
Karen5565
New member
4 4 0 0
Message 10 of 101
14,848
Flag Post
HP Recommended

Solved!

can not enable web services. printer on the network. default ip not connecting using auto ip

Took delivery of a new 8500a today and cannot get web services.  Message "printer was unable to complete the product update".

 

Connected to the interet with no problem, can print from my PC with no problem, just doesn't like Web Services.

 

Looking at these forums it seems it is a universal problem and one that HP doesn't seem to be able to fix.  Would have been nice to have been able to print from the iPad but I guess that's not going to happen.  Should have researched before buying as I certainly wouldn't have brought this product had I known.

 

 

0 Kudos

Note on archived topics.

This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation