cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
debbiew26
Level 1
5 4 0 6
Message 1 of 37
3,574
Flag Post

Chrome not working

HP Recommended
HP Slate 7 HD tablet
Android 4.2 Jelly Bean

Last week I started getting the error:  Unfortunately, Chrome has stopped.  I have no search engine and the Chrome icon is gone.  Can this be repaired or do I have to do a backup and restore or a  factory data reset?

36 REPLIES 36
banhien
Level 19
Level 19
91,856 91,737 11,841 25,302
Message 2 of 37
Flag Post
HP Recommended

@debbiew26

 

Please try to use Google Play/Store to search for Chrome and reinstall it again

 

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.



Nfardan
New member
1 1 0 2
Message 3 of 37
Flag Post
HP Recommended

Hi, 

I am also experiencing the same issue. However, when I reinstalled the app the same message kept popping up. If I can't use chrome is there any way to link Firefox to my chrome account so I don't lose all of my stuff? 

debbiew26
Author
Level 1
5 4 0 6
Message 4 of 37
Flag Post
HP Recommended

I tried but it wouldn't work.  I even did a back up and factory reset.  It actually worked for about 5-10 but then I started getting the same "Chrome isn't working" message.

Pip007
Level 2
12 11 0 13
Message 5 of 37
Flag Post
HP Recommended

Hi, I have the same problem on my HP Slate 10HD. Seems to have been caused by update to Chrome v58.

Have sent multiple crash dumps to Google asking for help, but no replies.

Have tried remove & re-install, but problem persists.

As Chrome is default browser and linked to lots of apps (eg. BBC news) causing daily issues and frustration. Making slate almost unusable.

Typing this in from Firefox app.

Seems this is a much reported issue in Google Chrome forums, but no fix.

Any help please?

Thanks, Phil

 

Riddle_Decipher
HP Support Agent
HP Support Agent
31,166 31,117 2,617 3,986
Message 6 of 37
Flag Post
HP Recommended

 

@Pip007

Thank you for joining HP Forums. 

I'll be glad to help you 🙂 

 

As I understand the chrome is not working on your HP Slate 10,

Don't worry as I'll be glad to help, however, to provide an accurate resolution, I need a few more details: 

Is this the chrome browser you are referring to?

You've sent this post using the firefox, does this mean the firefox works without any issues?

 

If yes, I'm afraid there's nothing we can do until Google support can provide you with the relevant support as this is not an issue with the product and I would suggest you change to either the default browser or continue using the firefox browser instead.

 

Keep me in the loop and Good luck! 😉

Riddle_Decipher
I am an HP Employee

0 Kudos
Pip007
Level 2
12 11 0 13
Message 7 of 37
Flag Post
HP Recommended

Hi, thanks for the warm welcome.

 

Yes this is the Chrome browser, which I 'd set to default for apps. Has worked brilliantly until v58 release and seems no way to step back a version. Removing all updates results in continued failure, with slightly different error around failures to locate a Google Web site address.

I'd also tried changing to incognito, which was suggested in another forum, but still stops working after a few seconds. This is the same behaviour in all cases - it always brings up browser frame.

Firefox browser app works just fine.


Have emailed Google multiple crash dumps and this seems a consistent problem with HP slates, which is why I tried here. Thought there may be an issue between HP/Google to resolve.

 

You've given me a clue though, to revert to default browser - I'd assumed Chrome was always that, but think it was added early days. Will look into that suggestion and advise once I've tried. Just unsure how interweaved Chrome now is with all apps on slate!

 

Thanks for the response.

Riddle_Decipher
HP Support Agent
HP Support Agent
31,166 31,117 2,617 3,986
Message 8 of 37
Flag Post
HP Recommended

 

@Pip007

Thank you for replying,

Please take your time and get back to me with the results,

 

I'll be awaiting your response and would be glad to help,

Chrome shouldn't have anything to do with other apps on your PC as the only thing that matters on an Android OS is a Google account logged in under the user account > Settings to access other apps that have synced with your Google account.

 

Feel free to post your query for any other assistance as well,

It's been a pleasure interacting with you and I hope you have a good day ahead.

Riddle_Decipher
I am an HP Employee

0 Kudos
classicfan
Level 1
4 2 0 2
Message 9 of 37
Flag Post
HP Recommended

My tablet along with 9 others that we bought for staff have also stopped working with Chrome, and like other contributors, no response to report posts. Is there any update?

Pip007
Level 2
12 11 0 13
Message 10 of 37
Flag Post
HP Recommended
Update on my earlier post.
I am on Android 4.4.2
Stiĺl have the same problem with Chrome crashing. No fix, update or contact from Google on crash files; though requested.
Realised I must have removed default browser and unable to locate re-install .apk to correct.
It won't fix the (continually annoying) Chrome browser failure on HP android, but can anyone provide a link or pointer to default browser for HP Slate 10 HD for Android 4.4.2 (KitKat)?
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation