cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Raggylad
New member
1 0 0 0
Message 1 of 1
415
Flag Post

No Sound - Music or Video

HP Recommended
Pro Slate 10EE G1
Android 4.4 KitKat

I have a new Pro Slate 10 EE running on Android; I am new to tablet use but happy with Android smartphones and Linux (Ubuntu) on PCs.

 

For the first 24 hours of use, as I explored its capabilities, there was no problem with sound for either music or video.

 

Gaining confidence (!), I then started adjusting settings to my preferences, installing apps and setting up access to email accounts, social media, etc.  After having done so (fairly late at night), I closed down.  When I turned the tablet on this morning, there was no sound for either music or video; sound for keystokes, etc remains. It's as if a mute button has been pressed

 

I have gone back into settings to try to resolve this with no success; the HP support site isn't a lot of use on this nor the User Manual.

 

How do I return sound settings back to normal ? 

 

I would prefer, if at all possible (quite a lot time invested in the process above) not to have to do a factory re-set  ..... but if that's what it takes ...

 

Many thanks.

0 Kudos
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation