cancel
Showing results for 
Search instead for 
Did you mean: 
Ic3Box
New member
3 2 0 1
Flag Post
HP Recommended
Compaq 6300 MT
Microsoft Windows 10 (64-bit)

Hello.

 

Problem number 1):

 

I wanted to activate Virtualization Technology on my PC. I entered into the BIOS, but there isn't any option there to enable it.

 

BIOS version (as you can see in the photo): J01 v02.29

 

So I tried to update my BIOS to a newer version. I entered my serial and downloaded the update. Tried to install it but it says that it's not the same "family" , since my BIOS is J01 and the update was K01 (but that was the one for my serial number of the computer which was identified correctly when shown the computer model).

 

Where can I find the good update for my BIOS? I've googled and searched for it everywhere but all I found was an even older version..

 

Problem number 2):

 

If I restart my PC from Windows or from the button, or force-shutdown it from the button, it won't boot again. Nothing shown on the screen, all black. Then, after a couple of minutes, the fans in the PC start spinning so fast, producing such a noise that it sounds like it's gonna explode (but it won't, I hope, lol), so I have to force-shutdown it from the button again. 

The fix for this i found: I have to remove all the RAMs, boot it once (you can hear the beeps sounds because it doesn't have memory), then place back one memory stick, boot it, shut down the PC from Windows and place the other memory stick. Then it will boot normally with the message that RAM memory amount changed. If anybody knows how to fix this thing as well, I'd appreciate it. 

 

Spoiler
bios.jpg

 

Who Me Too'd this topic
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation