• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended
  • Plantronics Voyager Focus UC, S/N21NUEY
  • Windows 10/Android 12
  • Paired with BT600 USB adapter, PID: 0x02EE, software 2120 (have also tried native BT chipset)
  • Paired to multiple laptops plus mobiles with the same result

The headset audio works perfectly well as I can listen to music fine, however when attempting to record any audio via the mic or take any calls, the mute sound constantly plays so no-one is able to hear me. It is almost like the microphone is cutting off every 2 seconds, with the mute tone basically over-riding everything else.

 

I have attempted disabling the sensors, checked the mute button physically, reset both the headset and BT600 USB dongle, but no luck. Any suggestions?

14 REPLIES 14
HP Recommended

Hello @NeoBlade 

 

Welcome to the Poly Community. 

Could you please try to test the headset with only a smartphone and see if the same issue persists?

 

While performing this test, please ensure that the headset is not connected to any secondary phone or laptop /PC in any manner.

 

We need to isolate whether this is a Laptop / PC specific issue or not.  

 

Regards,

Farhan

HP Recommended

Hi Farhan,

 

I mentioned Android 12, it has been tested in various mobile phones. Many thanks.

HP Recommended

Apologies, I can't seem to edit my previous message!

Yeah I have tried on a few mobiles and laptops... At first I tried the native BT chipset and the same result. So tried the BT600 dongle (all firmware updated) and the same thing.

 

I have also factory reset both the headset and BT600 dongle but sadly that did not work also. Physically the buttons seem fine and when moving the mic to the 12 o'clock position you can hear the physical switch activating.

It is an AMD laptop as well as Mac OSX (Intel) and same results. Any ideas on other avenues to troubleshoot? Many thanks.

HP Recommended

I have the same issue with a Poly Voyager Focus 2 UC, which is paired to the BT700 adapter. All devices are running the most recent version of firmware (v644.3576 and V550.3389, respectively).

The headset randomly goes into what I call a 'Mute Loop' when I mute the microphone when in a Zoom meeting, or when I push the mute button on the headset. All I hear is "Mute On" quickly followed by "Mute Off", and it keeps repeating. Using the Mute button in Zoom or the button on the headset does not fix it and I just have to wait until it tires itself out, which can take a couple of minutes.

I'm surprised this has not been reported more widely (or maybe it has?), as my colleague with the same headset and BT adapter has exactly the same issue.

HP Recommended

Mute loop is exactly that! Super frustrating as it could be such a great headset if the other half of the headset (mic) worked.

 

I was thinking that maybe the mute button might be stuck, or the sensors stuck/not working, so the sensors were disabled but same result. Reading previous posts, a firmware downgrade might resolve it, however it has never worked for me so I wouldn't know what version of firmware would work. Would be ace to have some sort of solution to this issue.

 

 

HP Recommended

Bump.

 

Is there anything else we can try to resolve this? As it seems I am not the only one with this issue. Many thanks.

HP Recommended

Hello @NeoBlade 

 

Welcome to the Poly community.

 

This community is run by volunteers and some of them are Poly employees. If you need help simply raise a service ticket via our support infrastructure.

 

Check my signature for details

 

Best Regards

 

Steffen Baier

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Good morning Steffen,

Thank you for that. I have raised a case. It would be fantastic to be able to finally use the headset for its purpose after so long. Many thanks.

HP Recommended

Hi, have you found a resolution to your issue yet? I've had this issue for several months for two separate headsets. It's getting really annoying - within an hour-long call, the Mute turns on at least 3-5 times.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.