cancel
Showing results for 
Search instead for 
Did you mean: 
Get help with Large Format Printers, with direct access to all Latex Knowledge Center · Ask anything · Find anything · Share anything at HP LKC
Fahad-Saudiicon
New member
2 1 0 2
Message 1 of 5
1,406
Flag Post

Solved!

L26500 50.1:11

HP Recommended

Hi,

 we have a problem in our L26500 latex printer.

 Error code 50.1:11

 

we change new OMAS,  Sausalito PCA and the cable between these board.

still the problem is existing ! what will be the cause of this problem.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Jaisal-Saudiico
Level 2
3 3 1 0
Message 3 of 5
Flag Post
HP Recommended

Hi, 

 I solved this issue by changing OMAS sensor.

 

before that i checked OMAS board and Sausalito Board  and the inter connection cables, 

but it didn't work.

 

Thank you.

Jaisal Sadique Saudi Icon

View solution in original post

Was this reply helpful? Yes No
4 REPLIES 4
Jaisal-Saudiico
Level 2
3 3 1 0
Message 2 of 5
Flag Post
HP Recommended

If this error will come becuse of OMAS  sensor defect ?

Jaisal Sadique Saudi Icon
Was this reply helpful? Yes No
Jaisal-Saudiico
Level 2
3 3 1 0
Message 3 of 5
Flag Post
HP Recommended

Hi, 

 I solved this issue by changing OMAS sensor.

 

before that i checked OMAS board and Sausalito Board  and the inter connection cables, 

but it didn't work.

 

Thank you.

Jaisal Sadique Saudi Icon

View solution in original post

Was this reply helpful? Yes No
Fahad-Saudiicon
Author
New member
2 1 0 2
Message 4 of 5
Flag Post
HP Recommended

Yes Its work Thank you very Much...!!

 

Was this reply helpful? Yes No
leonehal
Level 3
33 27 1 1
Message 5 of 5
Flag Post
HP Recommended

I have same problem. I fix it.

1) Check white cable back on printer under Ethernet cable. Make sure it is nicely connected to PCB.

2) Check other end.

3) 99 % problem in white cable connection 

 

If you get above error printer would not load media.It keep rolling out. 

Also when you start printer it says hot surface 50.1.11 error shutdown.

 

I check OMAS & circuit board  from entering the Service Utilities Menu. All pass.

In my case white cable connection which is on board was broken. I replace OMAS Controller Q6651-80059 & everything  good now.

 

I recommend do not install black cover which is on top of Ethernet cover. It damage OMAS Controller Q6651-80059 & white cable.

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation