cancel
Showing results for 
Search instead for 
Did you mean: 
Get help with Large Format Printers, with direct access to all Latex Knowledge Center · Ask anything · Find anything · Share anything at HP LKC
Kevin1035
Level 1
3 2 1 0
Message 1 of 4
338
Flag Post

Solved!

Optotrip sensor error. Optotrip senor 3 failed.(error 30.3:10)

HP Recommended
DesignJet T2500
Microsoft Windows 7 (64-bit)
During power on reset, I get an error code 30.3:10 "OPTOTRIP SENSOR NOT WORKING AS EXPECTED" message on the machines display. No paper is loaded and new ink cartridges have been installed.
1 ACCEPTED SOLUTION

Accepted Solutions
Kevin1035
Author
Level 1
3 2 1 0
Message 4 of 4
Flag Post
HP Recommended
Problem Solved.....
While waiting for parts on an eariler service call, the customer tried to repair the machine themselves. They removed the left side cover, and in doing so they disconnected part of the wiring harness. Reconnected harness and error code went away.

View solution in original post

Was this reply helpful? Yes No
3 REPLIES 3
juannqn
Level 2
Level 2
31 31 1 0
Message 2 of 4
Flag Post
HP Recommended

 

Hello,

 

It's looks like a hardware problem.

 

did you try to clean the encoder strip?

 

https://support.hp.com/us-en/document/c04061127

 

sorry i didn't find a better document, but just to give you an idea what to look for.

 

cheers and GL

I am an HP employee
Was this reply helpful? Yes No
Kevin1035
Author
Level 1
3 2 1 0
Message 3 of 4
Flag Post
HP Recommended
Yes, I've cleaned the encoder strip. The Service Station with DD Sensor was recently replaced.  During the power on reset, I'm asked remove and reinstall all the ink cartridges.  After I press "OK" when the last cartridge is installed is when the error code occurs. 

Was this reply helpful? Yes No
Kevin1035
Author
Level 1
3 2 1 0
Message 4 of 4
Flag Post
HP Recommended
Problem Solved.....
While waiting for parts on an eariler service call, the customer tried to repair the machine themselves. They removed the left side cover, and in doing so they disconnected part of the wiring harness. Reconnected harness and error code went away.

View solution in original post

Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation