• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

When I connect a PC to a X70 running as a Teams room and share content via HDMI cable, the Poly video output goes to sleep after 3 minutes (I timed it) but the audio continues to come out of the Poly speaker. Touching the TC8 wakes the display and turns the video back on, audio continues uninterrupted.

I previously had this x70 in Poly Provider mode and the display output would not go into standby when sharing content.

 

To be clear, I do not have this problem when in a Teams meeting. This problem only occurs when I am not in a Teams meeting.

I have tested this on 2 different X70s and the behaviour is the same. 

Is there are setting I can change to keep the display turned on when sharing content and not in a meeting?

 

Telling my co-workers they have to keep touching the TC8 every 3 minutes during their hour long presentations is making me quite unpopular! Haha!! 🙂

Thanks!

8 REPLIES 8
HP Recommended

Hi Kelly,

 

Think I was reported such a case on X30, so I guess it's across the board.

Can you please confirm if General Settings - System Settings - Sleep - Time Before System Goes to Sleep is set to 3 minutes in your case on the affected system? Also check the Out of Office hours are configured correctly.

 

Mine was 15 minutes and I disabled it, leaving only Out of Office Hours timeout enabled.

 

What is the firmware version of your devices?

HP Recommended

Hello @Kelly Leveille ,

 

Welcome to the Poly Community.

As outlined by @bneg , we assume this is PolyOS 4.0.x and if yes this is a known issue tracked asEN-237917

 

The best and quickest way forward, in order to be kept up to date on releases that will address this,  is to contact our Support organisation as the community is run by volunteers only.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

I just checked and there is a Teams app update available:

image

I am upgrading the Teams app this morning and will see if it makes any difference.
Release notes for Teams Apps are here but this version isn't listed yet:
Release notes for Microsoft Teams Rooms - Microsoft Teams | Microsoft Learn

HP Recommended

FWIW, X70 Firmware is set to auto-update and is currently as follows:

image

 

HP Recommended

...and finally, I do have a policy setup in Poly Lens which applies to the X70 and sets the sleep time to 3 minutes:

image

This policy was in place before I changed the provider to Teams and the system did not go to sleep while someone was sharing content in Poly Provider mode.

 

HP Recommended

Hello @Kelly Leveille ,

 

I shared the ticket number on the Poly side where we track this issue. This has nothing to do with our Partner Microsoft and their app.

 

At present, this is planned to be fixed in the next 4.1 release. I suggest you raise a ticket in order to be updated on the progress and ETA.

 

The best and quickest way forward is to contact our Support organisation as the community is run by volunteers only.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

I'm having this same issue with my Poly X50.  It seems to go to sleep after 10 minutes, but I checked the TV and Poly settings, and nothing should be going to sleep.  Did you ever figure out what the problem was with yours?

Thanks!

HP Recommended

@SteffenBaierUK wrote:

Hello @Kelly Leveille ,

 

Welcome to the Poly Community.

As outlined by @bneg , we assume this is PolyOS 4.0.x and if yes this is a known issue tracked asEN-237917

 

The best and quickest way forward, in order to be kept up to date on releases that will address this,  is to contact our Support organisation as the community is run by volunteers only.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier


@PolyFan_NJ see the above. fixed in 4.1. Please open a support ticket so my colleagues can keep you updated on the progress of this release.

 

Best regards

 

Steffen Baier

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.