• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
Be the first to explore and join the conversation on our brand-new Poly Support Community Blog, Click here It's live now!!
HP Recommended

Dear Sir,

 

I have Polycom HDX 7000 HD, when we updated to firmware which 3.1, codec not working properly, codec display coming with green background with Polycom logo which green, and home page not coming.

 

Codec fan voice coming slow and some fast every time. codec power light blue ....but white light bliking in blue light.

 

when we press to power button in remote for OFF to codec then oragne light not coming.

 

please help.....

 

 

RK.

 

1 ACCEPTED SOLUTION

Accepted Solutions
HP Recommended

Hello RK,

welcome back to the Polycom Community.

 

Did you ever solve your issue => here <= ?

 

Providing information on older posts helps other community members.

 

In regards to your new question did you have any errors during the upgrade or did you lose power ?


The community's Video FAQ contains this post here:

 

Jun 21,2014 Question: How can I factory restore a HDX system?

Answer: Please check the Administrator’s Guide for "Using the Restore Button on the Polycom HDX System" or the community's search results => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN

View solution in original post

6 REPLIES 6
HP Recommended

Hello RK,

welcome back to the Polycom Community.

 

Did you ever solve your issue => here <= ?

 

Providing information on older posts helps other community members.

 

In regards to your new question did you have any errors during the upgrade or did you lose power ?


The community's Video FAQ contains this post here:

 

Jun 21,2014 Question: How can I factory restore a HDX system?

Answer: Please check the Administrator’s Guide for "Using the Restore Button on the Polycom HDX System" or the community's search results => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Dear Sir,

 

Thanks for reply...

 

First post which by me for camera issue has been resolved, due to cable defective.

 

 

Now this is another VC HDX 7000, when we did updated firmware 3.0 (old 2.6), codec output display background and logo coming green and VC home page not coming on display.

 

We are ensure power was not gone during update firmware.

 

We have attached herewith a video clip of display for reference.

 

Please help us.

 

Regards

 

RK

HP Recommended

Hello RK,

You have not provided information on the fact if you have factory restored the unit.

 

Could you kindly do this and in addition also post the serial number of the unit starting with 82 ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Dear Sir,

 

We did fectory restore to codec according said process adminstration guide, but problem is still with codec.

 

Green background with logo is coming for few second and then go blank screen, like that reboot.

 

 

Please help

 

 

Regards

 

RK 

HP Recommended

@SteffenBaierUK wrote:

Hello RK,

 

Could you kindly do this and in addition also post the serial number of the unit starting with 82 ?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services


Hello RK,

 

could you please answer all questions asked?

 

See above quote in red from my previous reply. Did you ensure the Display format used by the screen in question is the correct one?

 

Pressing the Display Button on the remote for a longer duration will let you set the right display output.

 

If this all fails please work with your Polycom reseller so they can support you or open a Polycom support ticket.

 

Best Regards

 

Steffen Baier

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Dear Sir,

 

We has been tried according your instruction for VC but problem is still.

 

Thanks for your helpful co-operation, we will send it to resellar ASAP.

 

 

Regards,

 

RK

 

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.