• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Video Conferencing Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

Hi to everyone,

 

my question is very simple, please take 2mn to give me a solution:

 

I have installed a HDX7000 on a private network. My codec has a private ip adress, it is connected to internet through an internet router with a public ip adress and Natting it to the codec.

 

Every outgoing call works very well........ but as soon as an incoming call comes, the connexion is established BUT NO VIDEO, NO AUDIO !!!!

 

Please tell me what is the standard configuration for port opening on the router, and the standard configuration to put on the codec menu.

 

Thanks in advance,

 

Lionel.

4 REPLIES 4
HP Recommended

Hello Lionel,

welcome to the Polycom Community.

The HDX Admin guide that can be found => here <= shows on Page B-1 all port that are being used.

 

In addition the community forum should hold several posts where this has been discussed in the past.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Hello,

 

sorry but I got this guide since the very beginning, I tried every configuration listed on this guide, I opened every TCP and UDP port required, but based on my experience I'm sure we forgot something very small very stupid but I don't see what!!!

 

If you get some screen hardcopies HDX side and Router side (whatever the router model)..... it will be wellcomed!!!

 

Lionel

HP Recommended

Dear

Your mail says , you has the NAT configure in your Router and you have a Private IP address .

 

So please Go to NETWORK settings and make sure you did not enabled the NAT again on your HDX. If you have NAT on both the device it may give this error . So do the NAT on your router and disable it on HDX.

HP Recommended

Dear Zain,

 

You're right!!!! that was one of the possible solutions..... I disabled it on the HDX and....it works!!!! must be written on the administrator guide.

 

Thanks again,

 

Lionel.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.