• ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
Check out our WINDOWS 11 Support Center info about: OPTIMIZATION, KNOWN ISSUES, FAQs, VIDEOS AND MORE.
HP Recommended
Pavilion Laptop 15
Microsoft Windows 10 (64-bit)

When I mute the B&O speakers and then unmute them, the sound returns to normal volume for a few seconds and then goes quiet again.

 

I haven't run any updates today, I have checked the drivers and it states that I have the correct latest drivers.

Is this something I can fix or is it a loose connection that needs to be repaired?

31 REPLIES 31
HP Recommended

Today mine has done the same same model pavilion 15 - cw1xxx cant play any audio at all because of it.  We need this FIXED ASAP.

HP Recommended

I have found the fix for this it turned out to be a Radeon update with the audio problem

 

Steps

* goto https://www.amd.com/en/support/kb/faq/gpu-601

* download AMD Cleanup Utility for Windows® 7, Windows 8.1, and Windows 10 64-bit

* Follow run instructions

* Hit finish and select restart now

 

Worked like a charm audio is playing just fine again now.

HP Recommended

That worked for me. Had tried everything even uninstalling and reinstalling drivers... thanks so much for your help .👍

HP Recommended

This worked for me, many thanks for posting.

HP Recommended

The Radoen link worked very well.. Thank you

HP Recommended

Well after spending most of the day  trying to sort the audio problem out  . I found this thread  ,followed the instruction   and the audio  seem to be working ok now .

 

Many thanks 

HP Recommended

Yeah I had gone through every post and tried every useless troubleshooting solve there was then I found a post that had very little explanation of the audio problem but enough to lead me to the site to find the fix on my own.  Took me a whole day of cursing and yelling at the computer to work.

HP Recommended

Me to , spent   hours trying to sort it out then came across the is thread  . All seems to be ok at the moment  , 

HP Recommended

It works for me now. thanks

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.