cancel
Showing results for 
Search instead for 
Did you mean: 
usksaeed
New member
2 1 0 0
Message 1 of 4
133
Flag Post

Solved!

When I connect the ethernet cable, my wifi disconnects. I have also disabled the LAN/WLAN switching

HP Recommended
Folio 9480m
Microsoft Windows 10 (64-bit)

When I connect the ethernet cable, my wifi disconnects. I have also disabled the LAN/WLAN switching. Kindly advise. 

3 REPLIES 3
Paul_Tikkanen
Level 21
Level 21
127,605 117,783 19,150 29,280
Message 2 of 4
Flag Post
HP Recommended

Hi:

 

See if this works...

 

Since you have already gone into the BIOS and disabled the LAN/WLAN switching setting, and that didn’t allow the wifi and ethernet adapters to be working at the same time…

 

Go to the Windows control panel>system & security>administrative tools> services.

 

Stop the "HP LAN/WLAN/WWAN Switching UWP Service" and change the startup to manual.

 

Now both the WIFI and ETHERNET should work at the same time.

usksaeed
Author
New member
2 1 0 0
Message 3 of 4
Flag Post
HP Recommended

Issue resolved. Thank you. 

 

Best Regards,

Usman

0 Kudos
Paul_Tikkanen
Level 21
Level 21
127,605 117,783 19,150 29,280
Message 4 of 4
Flag Post
HP Recommended

You're very welcome, Usman.

 

Glad to have been of assistance.

 

Best Regards,

 

Paul

0 Kudos
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation