cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
neil3110
New member
2 1 0 0
Message 1 of 8
10,698
Flag Post

Solved!

no sound on hp pavilion x2 10-n106na

HP Recommended
hp pavilion x2 10-n106na
Microsoft Windows 10 (64-bit)

hello

first time post so im hopeing i can get this sorted

the issue is no sound ,on the task bar i have the sound icon with a redx on it when highlighted it says no audio output devise is installed ,its been working for the last 6 months then nothing ive tried updates and alls a system reset no joy

i would be greatfull for any help its has if the speakers have dissapeared

thank you in advance  

0 Kudos
7 REPLIES 7
dindin
Level 6
322 322 26 85
Message 2 of 8
Flag Post
HP Recommended

 

 

HI neil3110 ,

 

Think that you can find solution in this post:

 

http://h30434.www3.hp.com/t5/Notebook-Audio/No-Audio-Output-Device-installed-and-Intel-SST-Audio-Dev...

 

However , I will repeat procedure for you:

 

Press Win+X key , or right click on Start button.

Open device manager.

Usualy , it must show „unknown device“.

Right click , choose „manualy update driver“ , second (bottom ) option

On the second screen ,

Choose second (bottom ) option , let me pickup driver from PC

Again choose bottom option , pickup the driver from the list.

Choose audio controler

On the list – left side – choose Intel corporation (the first one !!! )

On the right side choose  Intel SST Audio Device , and instal it.

You will be prompt not to do it , but do it hovewer.

It should solve emediatly the issue.

 

 

All the best!!!

 

Dindin

 

 

 

<<<-------***

 

**Click the KUDOS star on the left to say 'Thanks'**

 

Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.

neil3110
Author
New member
2 1 0 0
Message 3 of 8
Flag Post
HP Recommended
I can not thank you enough , all sorted your a star once agin many thanks
0 Kudos
dindin
Level 6
322 322 26 85
Message 4 of 8
Flag Post
HP Recommended

Very glad that it helped you.Welcome to our comunity.

 

Wish you all the best !!!

 

Dindin

0 Kudos
RossellaAnita
New member
1 1 0 0
Message 5 of 8
Flag Post
HP Recommended

Grazie mille! Thank you very much! I'm italian. Now audio it's ok!!!

0 Kudos
highwind
New member
2 2 0 0
Message 6 of 8
Flag Post
HP Recommended

Din din, ho provato ad eseguire tutti i passaggi indicati nei post ma non ho risolto il problema. Hai altri suggerimenti?

0 Kudos
rick-s
Retired
Retired
2,526 2,501 105 386
Message 7 of 8
Flag Post
HP Recommended

Thank you for visiting our English HP Support Community. We are only able to reply to posts written in English. To ensure a quick response it would be advisable to post your question in English. The following links are here to assist you if you prefer to post in the following Language Community.
 

German: HP Kundenforum
Spanish: Foro de usuarios de HP
French: Forum des utilisateurs
Portuguese: Fórum dos usuários HP
Chinese: 惠普个人客户支持论坛
Korean: HP 지식커뮤니티


Thank you for your understanding.

I work on behalf of HP.
0 Kudos
Koiak01
New member
1 1 0 0
Message 8 of 8
Flag Post
HP Recommended

Ths worked. Why has HP not corrected this problem ? Many thanks to you for this fix . . . it worked on my 10-n101na

0 Kudos
Tags (1)
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation