cancel
Showing results for 
Search instead for 
Did you mean: 
ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
laurarami
Level 1
17 15 0 0
Message 61 of 101
Flag Post
HP Recommended

Tonight at 10:00 pm I just kept choosing retry to connect and it finally connected.  Good feeling.  Now I am liking this printer.  Very cool when it works.


 


 

0 Kudos
Tishy56
New member
5 5 0 0
Message 62 of 101
Flag Post
HP Recommended

Still not working 😞 😞

0 Kudos
MikeBun
New member
3 2 0 0
Message 63 of 101
Flag Post
HP Recommended

Not working for me. :Crying:     3 days and counting...

0 Kudos
OleHagen
New member
3 3 0 0
Message 64 of 101
Flag Post
HP Recommended

Also having the problem for 2 days.....:smileysad:

0 Kudos
Richie500
Level 1
9 9 0 0
Message 65 of 101
Flag Post
HP Recommended

At least we are not alone!! I wish the saying "A problem shared is a problem halved" applied here. Unfortunately the problem persists for many.

I'm sure for every post on this forum there are 50 or more dissatisfied but silent customers. Lift your game HP!

0 Kudos
look_y
New member
1 1 0 0
Message 66 of 101
Flag Post
HP Recommended

Did you use the google settings?

0 Kudos
OleHagen
New member
3 3 0 0
Message 67 of 101
Flag Post
HP Recommended

Hi,

 

Yes, used static IP and Google DNS servers.

 

Tried on 2 different router, a Linksys WRP400 and a D-Link DIR-635, same result.....

0 Kudos
Richie500
Level 1
9 9 0 0
Message 68 of 101
Flag Post
HP Recommended

I too have tried the Google DNS servers without luck

0 Kudos
Elastigirl
Level 1
7 7 0 0
Message 69 of 101
Flag Post
HP Recommended

I have the same problem here. Everything was working very well until I was prompted for the product update. After that, the printer keeps getting disconnected from the server whenever I was scanning from my computer. I had to keep turning the printer on and off and resetting the connection. It worked for a while but was very unstable. So, this morning, I went to chat with an online technician, but he never solved my problem after more than 2 hours. So I reset the printer to factory default and now, it can't even connect to the web server to enable eprint. I can connect to Snapfish from the touchscreen but not any eprint services. I have tried the above solution but it's still not connecting. I regret updating the product.

0 Kudos
riteoh
Level 1
7 3 0 1
Message 70 of 101
Flag Post
HP Recommended

Can I suggest to anybody that you voice your concerns over twitter and facebook as well.  The only way that HP are going to serious look at fixing this problem is if we really let them know what we think by telling the world about the service they are giving us.

 

Only today I read about how large companies are paying more attention to feedback provided by them on twitter and facebook, and almost instantly fixing problemes that they couldn't fix before.

ArchivedThis topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation