cancel
Showing results for 
Search instead for 
Did you mean: 
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
Highlighted
New member
4 4 0 0
Message 51 of 118
3,017
Flag Post
HP Recommended

Solved!

ePrint/Apps Connectivity Troubleshooting - Please Review

I am having tons of issues with a brandnew 7510 printer and connecting to webservices. Not sure why. I have no problem printing through my network from a PC. Any help would be appreciated from HP.

0 Kudos
Highlighted
Level 1
6 6 0 1
Message 52 of 118
3,015
Flag Post
HP Recommended

Solved!

ePrint/Apps Connectivity Troubleshooting - Please Review

Hi alstairs,

I'm an end user with an HP Pavillion dm4 Win 7 SP1 and bought an HP 5510a ePrinter. I don't know the difference, I just got an alert about your plight. You can search my username for the last comments on the problems I had for about two months after I bought the printer. I have to say that HP was doing alot of work on the support phone calls for about two weeks so don't hesitate (like I did) by trying to fix it yourself and waste time - call them and they will help you.

 

Since you don't articulate "issues" I can only give you the solution for me which was:

  • I ran *many virus checkers, bot checkers, worm checkers and everything else I could find on the web until I found the culprit which I think was a trojan. Anyway it took about two days with all the resets and lengthy scans that go with it but it just started working beautifully and still does to this moment.

The symptoms were just plain flakeyness in that even though the IP settings were fine and the drivers were installed (fine I think after rehashing the events) it wouldn't print dependably no matter what. But the apps on the printer, like scheduled jobs programed on the keypad, worked perfectly right on schedule. If the printer was on and the blue wifi lite was steady, and it was on the correct LAN which had a gateway to the internet, it printed like clockwork. But I couldn't send a job to it from this laptop. For details, please see my previous posts.

 

Other things to check:

  • Make sure the printer is on the same LAN as the computer sending it jobs. I tried to use the hotel wifi for my pc work because of it's speed and the printer on my mobile hotspot since the printer can't negotiate browser-based authentication, etc.
  • When you have the printer and the computer on the same LAN and the IP settings are correct then follow the instructions and WITHOUT plugging in the USB cable the drivers should install fine, from what I remember.

 

Write if you get work. Good luck!

 

Paul

0 Kudos
Level 9
3,242 3,139 354 625
Message 53 of 118
3,000
Flag Post
HP Recommended

Solved!

ePrint/Apps Connectivity Troubleshooting - Please Review

I would start by setting a static DNS on the embedded web server (EWS). Here is a link to another post where another Photosmart was having a similar issue : http://goo.gl/0zH0x. There it will list the steps to take to set up the static DNS. I hope that this helps.
I am a former employee of HP...
How do I give Kudos?| How do I mark a post as Solved?
Tags (2)
Highlighted
New member
4 4 0 0
Message 54 of 118
2,964
Flag Post
HP Recommended

Solved!

ePrint/Apps Connectivity Troubleshooting - Please Review

Thanks for the reply Paul. Let me clarify, the issue is around web services, and trying to connect to the server for enabling these applications. I keep getting an error that indicates the printer could not connect to the server. i can print no problem on the printer.

0 Kudos
Highlighted
New member
4 4 0 0
Message 55 of 118
2,963
Flag Post
HP Recommended

Solved!

ePrint/Apps Connectivity Troubleshooting - Please Review

thanks, I will try this.

0 Kudos
Highlighted
New member
4 4 0 0
Message 56 of 118
2,963
Flag Post
HP Recommended

Solved!

ePrint/Apps Connectivity Troubleshooting - Please Review

Shirlzz1: Thanks so much, that solved the issue. Your answer was straight to the problem. Thanks again from saving me tonnes of time on this, I greatly appreciate the help.

 

Al

0 Kudos
Tags (2)
Highlighted
Level 9
3,242 3,139 354 625
Message 57 of 118
2,952
Flag Post
HP Recommended

Solved!

ePrint/Apps Connectivity Troubleshooting - Please Review

Not a problem! I like to try and help out in the community whenever I can! Happy printing alstairs!
I am a former employee of HP...
How do I give Kudos?| How do I mark a post as Solved?
0 Kudos
Highlighted
Level 1
14 12 0 0
Message 58 of 118
2,948
Flag Post
HP Recommended

Solved!

ePrint/Apps Connectivity Troubleshooting - Please Review


@Shirlzz1 wrote:
I would start by setting a static DNS on the embedded web server (EWS). Here is a link to another post where another Photosmart was having a similar issue : http://goo.gl/0zH0x. There it will list the steps to take to set up the static DNS. I hope that this helps.

Hi

At last after 6 months something that works, I have now been able to set up eprint

 

Paul

0 Kudos
Tags (1)
Highlighted
Level 9
3,242 3,139 354 625
Message 59 of 118
2,944
Flag Post
HP Recommended

Solved!

ePrint/Apps Connectivity Troubleshooting - Please Review

Thanks Paul! I am always happy to help and I am glad that it is now working for you. Happy Printing!
I am a former employee of HP...
How do I give Kudos?| How do I mark a post as Solved?
0 Kudos
Highlighted
Level 1
14 12 0 0
Message 60 of 118
2,937
Flag Post
HP Recommended

Solved!

ePrint/Apps Connectivity Troubleshooting - Please Review

Hi Shirtzz1

 

I would if I could find a button to allow me to do so!

 

regards

 

Paul

0 Kudos
This topic has been archived. Information and links in this thread may no longer be available or relevant. If you have a question create a new topic by clicking here and select the appropriate board.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation