• ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
  • ×
    Information
    Windows update impacting certain printer icons and names. Microsoft is working on a solution.
    Click here to learn more
    Information
    Need Windows 11 help?
    Check documents on compatibility, FAQs, upgrade information and available fixes.
    Windows 11 Support Center.
  • post a message
Guidelines
The Poly Headsets Knowledge Base is live! We look forward to helping you with common issues and troubleshooting advice!
HP Recommended

Hello,

 

we are currently experiencing massive problems since the latest firmware Update on the BT700 (v.693) which was installed yesterday via Plantronics Hub. Since then the microphone on our Headsets (Voyager Focus UC and Focus 2) stops working. There is no clear pattern. In one moment it works, suddenly it stops working. There is no microphone strike-out/level in the microphone settings in Windows.

 

If we close the Plantronics Hub it seems to work again, but then we can not use the buttons on the Headsets for accepting calls etc.

 

Did anyone else experiencing the same issue?

10 REPLIES 10
HP Recommended

Hello @MaBr ,

 

Welcome to the Poly Community.

 

The best and quickest way forward is to contact our Support organisation as the community is run by volunteers only.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Yes, I can confirm the problem.

I will contact support.

For those who not applied the update yet: don't do it. 🙂

HP Recommended

...update...

seems the phone audio is only disrupted when i pick up the call with the function button on the headset.

When i place calls or pick calls with the mouse the phone audio works.

Support is on the case.

I use Jabber.

HP Recommended

Same problem.

poly 4320 + bt700

HP Recommended

@SteffenBaierUK wrote:

Hello @S.Bahn ,

 

Welcome to the Poly Community.

 

The best and quickest way forward is to contact our Support organisation as the community is run by volunteers only.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier


 

------------------------------------------------
Notice: I am an HP Poly employee but all replies within the community are done as a volunteer outside of my day role. This community forum is not an official HP Poly support resource, thus responses from HP Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge.
If you need immediate and/or official assistance for former Poly\Plantronics\Polycom please open a service ticket through your support channels
For HP products please check HP Support.

Please also ensure you always check the General VoIP , Video Endpoint , UC Platform (Microsoft) , PSTN
HP Recommended

Thank you for the advice. I created a case yesterday. I got no answer to my question.

The only reaction was:


"Dear Customer,

Thank you for contacting Poly Global Customer Support:

Based on your recent request, we have opened Case ##### .......
......we will be in touch with you soon.

Poly Global Customer Support Team"

HP Recommended

We are experiencing this same issue. And it doesn't have to be a call initiated/answered with the button - it can happen on ANY call. 

 

The BT600 doesn't have this issue. 

 

Doesn't matter if Poly Lens or Plantronics Hub or NO software is used. The issue persists.

 

Tested with both Poly 4310 UC and also V5200 with identical results. I'll be reaching out to ask about a firmware DOWNgrade, because this is simply unacceptable.

HP Recommended

For anyone reading this, the v.550.3389 has seemingly resolved this issue in our cases (windows PCs, RingCentral primarily). I've made 10+ calls this way and haven't had any issues (other than having to re-launch the RingCentral app and Plantronics Hub app in the right order).

 

My steps were:

 

1) Contact support so they can EMAIL you the .zip file you need to flash the firmware down to 550.3389, it's not available for download. You'll need the 'Product ID' to match the firmware so they'll probably ask that as well as the serial and other stuff (I had to muddle through this) but the firmware only will match a specific 4-digit Product ID.

 

2) Use Poly Lens (in the 'Support' area) or Plantronics Hub (Help > Support > Firmware updates and recovery) to flash the firmware (you need the whole .zip file, NOT the .bin files in it)

 

3) MAKE SURE NOT TO upgrade when Poly Lens or Plantronics Hub asks you to. It will incessantly ask you to update the firmware. Be sure not to click it - ever again.

 

I hope this helps someone else. This firmware "downgrade" was an upgrade in our case, as it seems to have resolved the issue for now. Will update if it recurs here, or if the headsets also need a downgrade. Again, these issues do not exist with an up to date BT600 - only the BT700 and with (so far) v.0.0.693.3686 (v.693)

HP Recommended

Hello paulfbs,

the Poly support sent me the .zip with the firmware v550 as well.

But unfortunately I am not able to flash the bt700 with the firmware using Poly Lens. Tried the binaries and now the .ZIP itself on different computers but always get "ups a problem occured".

They asked me to send it back but its a little sad to let possibly destroy a not really damaged headset.

Do you have an idea why the flasing might fail?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the <a href="https://www8.hp.com/us/en/terms-of-use.html" class="udrlinesmall">Terms of Use</a> and <a href="/t5/custom/page/page-id/hp.rulespage" class="udrlinesmall"> Rules of Participation</a>.