cancel
Showing results for 
Search instead for 
Did you mean: 
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
  • ×
    Information
    Need Windows 11 help?
    Check documents and videos on compatibility, FAQs, upgrade information and available fixes.Windows 11 Support Center.
  • post a message
The HP Calculator Community Message Board is moving. While we prepare for the move, we are unable to accept new postings. During the move, you can look for help from other users by visiting https://www.hpmuseum.org/ . Or if you need technical support for your calculator visit: HP Calculators. .
Pabos
Author
Level 2
15 11 0 4
Message 11 of 108
Flag Post
HP Recommended

Update: I've tried updating bios since there was a new version available. I've also tried changing the drivers again and messing with the registry and ahci / power / nolpm options, but to no avail. For one whole day the issue seemed to be gone, but today it happened several times. Therefore I am left with no other option than the win 8 refresh function. I'll post updates when I get around to trying it out.

 

Thanks.

Was this reply helpful? Yes No
Pabos
Author
Level 2
15 11 0 4
Message 12 of 108
Flag Post
HP Recommended

Hi,

 

so I finally got around to doing the system refresh. To my surprise, it seems to have worked!

 

I will now make a recovery point and afterwards carefully start installing windows updates and drivers to try to pinpoint which one was causing the issue.

 

Thank you for all your help.

 

 

Was this reply helpful? Yes No
Jakamungo
New member
3 3 0 1
Message 13 of 108
Flag Post
HP Recommended

Hey Pabos!

 

 

I have read through this forum and followed it closely for the past week or so.

 

Frustratingly enough I've had these EXACT same problems. I've tried all the things you have tried

and mentioned in this forum. And interestingly enough my Windows Event Log shows the

exact same errors as yours.

 

I am going to try a Windows Refresh right now and hope that it resolves the issue.

 

Please do let me know if this fixes it for you and if not I'd love to work towards finding a permanent

fix.

 

Thanks a ton !

 

-Jakamungo

Was this reply helpful? Yes No
Pabos
Author
Level 2
15 11 0 4
Message 14 of 108
Flag Post
HP Recommended

Hey Jakamungo,

 

the refresh function did fix the issue for me. I've had the notebook "refreshed" for a few days now and not a single error / hang / freeze.

 

The truth is however, that I've been hesitant to apply any windows / driver updates, because there is a high chance that some update causes it and I didn't have the time to install them carefully one by one and observe which one starts causing it (it's difficult due to the nature of the issue and the randomness of occurance). I have installed all the software I need, and everything seems to be fine, but no updates and new drivers.

 

Anyway, when I get around to it, I'll post my results and I hope I'll post exactly what causes it.

 

Hope the refresh helps you as well :).

 

Pabos

Was this reply helpful? Yes No
Jakamungo
New member
3 3 0 1
Message 15 of 108
Flag Post
HP Recommended

Hey Everyone!

 

Sadly enough, I too have experienced the exact same problems that Pabos has. I 'm seeing similar symptoms as mentioned in Pabos' inital post.  I have hit all the troubleshooting steps mentioned in this forum, creating various restore points before installs to ensure nothing increases the problem.  I have experienced this issue since I first received this machine 4 months ago.

 

Here are the events I am seeing in my event error log :

 

Error ID 153 - source: disk - The IO operation at logical block address ****** for Disk 0 was retired.

Error ID 129 - source: Storahci - Reset to device, \Device\RaidPort0, was issued.

 

I have tried ALL of the troubleshooting steps mentioned in this forum as well as trying to ensure my machine is using the STANDARD  SATA AHCI CONTROLLER, as I did see this fixed the problem in a seperate forum. This problem comes and goes. Sometimes it can happen 4-5 times in one day, and other times I won't see it for three days. Sometimes it's gone for a whole week.

 

I have been following this post closely in hopes that a solution would be provided for Pabos and for me. A Windows Factory Image Restore fixed the problem for Pabos, however it did not for me.  I've also installed all of the recent drivers for my device via hp website as I know some new ones were released in the last week.

 

ANY troubleshooting steps that you think could help, or ANY solutions that you have seen fix this problem please 

please post here as your input is much appreciated.  I do work in the IT field so feel free to use more "technological terms".

 

Your knowledge, input, and troubleshooting means a lot to me!

 

I'm willing to do any work nessicary to troubleshoot and fix this issue. I look forward to finding a solution and in the very least sending my computer back to HP for a replacment/repair as I love this computer and would love to see it working as it's creators intended.

 

-Jakamungo

 

 

Was this reply helpful? Yes No
erico
Level 17
Level 17
48,482 19,680 4,689 8,377
Message 16 of 108
Flag Post
HP Recommended

I have an HP Omen 15 as an HP product loan. I have been fortunate to have not experienced the issues that others in this thread are reporting. I have had the notebook in my posession for less than  a month.

 

I do suggest that you go to the HP PC Diagnostics support page and download and install the latest version 5.7.2.0 of the UEFI Diagnostics available. Run the system checks and hard disk tests to see if anything is found.

 


Erico

I am not an HP Employee. I volunteer my time to help support fellow members in the community.
Click the Yes button to make a comment that the response was helpful or to say thanks.
If my reply resolves your issue, please take the time to mark it as an Accepted Solution to make it easier for someone who has the same issue to quickly find the solution.
Was this reply helpful? Yes No
AML2
Level 2
20 10 0 2
Message 17 of 108
Flag Post
HP Recommended

OmenPro with Win8.1

Has anyone tried these specific Softpaq downloads below?  Also check Power Scheme to see if it is set to HP Optimized ( recommended) 

 

“System Default Settings for Windows 8.1”

http://h20566.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=6978822&swItemId=ob_137716_1&swEnvOid=415...

 

“Essential System Updates for Microsoft Windows 8.1”

http://h20566.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=7152804&swItemId=ob_134512_1&swEnvOid=415...

 

 

Was this reply helpful? Yes No
Pabos
Author
Level 2
15 11 0 4
Message 18 of 108
Flag Post
HP Recommended

Hey people!

 

Soo.... I'm back! Unfortunately...

 

By this time I have come to realize that a system refresh (or even an absolute factory default) is just a temporary fix.... the issue starts reoccuring after a month of using a new, clean system, so therefore a permanent fix is needed...

 

By now I have started using Windows 10 and the issue is occuring on this system the same as it did on Win 8.1.

 

Again... ANY troubleshooting steps and suggestions are welcome.... it is really a rather frustrating issue, especially when one wants to play some competitive games, then this issue makes that impossible...

 

Anyway, thanks in advance!

 

Side note: I will return this frickin piece of s*** of a notebook as soon as I return home (which will be in a few months, unfortunately), because it's just issue after issue after issue (for example, my screen flickers, my keyboard isn't working properly etc.... lovely, HP, really)

Was this reply helpful? Yes No
TomMacGovery
Level 2
32 32 0 5
Message 19 of 108
Flag Post
HP Recommended

So, i have exactly the same Problem, i had it with Windows 8.1 and now with 10. I hoped that it would be fixed with Windows 10, error is still there. Sometimes you can't even view a movie. The system hangs. When will HP be so kind and fix it?? Support is not responding. Since the BIOS is so **bleep** limited (Thank you HP) you can'T change the Drive mode to hot-swap, you can't change it from RAID to another setting (helped in other cases), Diagnostics says everything is ok, but still, system freezes, even after new installation. There seems to be something wrong - maybe the BIOS, maybe the Chipset driver.  I already got in touch with SanDisk about a Firmware Update, but the said "the SSD is made for HP only, only for Omen, so we are not in care of it, contact HP".

 

HP - are you serious? I bought a laptop for 2000$ from you, and now the support won't respond the Service is pretty much not available, please fix this problem. I'm not the only one out there .....

Was this reply helpful? Yes No
kevin-t
Retired
Retired
20,511 12,995 325 735
Message 20 of 108
Flag Post
HP Recommended

@Pabos

 

I have brought your issue to the attention of an appropriate team within HP. They will likely request information from you in order to look up your case details or product serial number. Please look for a private message from an identified HP contact. Additionally, keep in mind not to publicly post personal information (serial numbers and case details).

If you are unfamiliar with how the Forum's private message capability works, you can learn about that here.
Thank you for visiting the HP Support Forum.


I work on behalf of HP
Was this reply helpful? Yes No
Warning Be alert for scammers posting fake support phone numbers and/or email addresses on the community. If you think you have received a fake HP Support message, please report it to us by clicking on "Flag Post".
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation